Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Standby/sleep problem


  • Please log in to reply

#31
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
The thing you ran wouldn't have told you anything. In order to see if it worked, go into Event Viewer and see if you are still having DCOM errors.

As for the restart problem, that is very unusual...let me contact wannabe1 and see what he thinks...
  • 0

Advertisements


#32
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Here's what wannabe1 suggests:


Right-click "My Computer", click "Properties", click the "Hardware" tab, and then click "Device Manager".

Double-click "Universal Serial Bus controllers" to expand it, right-click "USB Root Hub", and then click "Properties".

Click the "Power Management" tab.

Click to clear the "Allow the computer to turn off this device to save power" check box, and then click "Ok".

Do this for each USB Root Hub listed.


Let us know if the computer successfully restarts.
  • 0

#33
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
Each of them were already cleared. :whistling: what to try next? sorry that this problem is so f'ing weird.
  • 0

#34
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I'm stumped. Just for the heck of it, check each of those boxes in the USB Root Hubs and then try to restart. Maybe the fact that they were unchecked in the first place is the cause of your problem. Let's see...
  • 0

#35
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
checked the boxes and tried the restart. didn't work. :whistling: :blink: :help:
  • 0

#36
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Right-click anywhere there is empty space on your desktop and select Properties. Click on the Screensaver tab. At the bottom, click on Power.... Click on the Hibernate tab. UNcheck the box next to Enable Hibernation and then click on Apply. Click OK for all the remaining windows.

Restart and see what happens.
  • 0

#37
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
nothin different.
  • 0

#38
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Out of curiosity, boot into Safe Mode and then try to restart. See if restarting works fine in Safe Mode or not.
  • 0

#39
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
k i booted into safe mode and then restarted. the computer restarted without any problems; it restarted into normal mode.
  • 0

#40
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Aha!! Now we're getting somewhere!

This means there's a program (or driver) that is stopping the computer from restarting normally when in normal mode. I will give you some instructions which should help you figure out what program is causing the problem. The instructions are lengthy, but they should work:


Step 1

Start > Run, type
msconfig
<enter>

On the general tab, select SELECTIVE START UP then uncheck
load system.ini
load win.ini
load startup services
load startup items

Restart.
Does the problem occur? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load startup items
Restart.
Does the problem occurt? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load startup services
Restart.
Does the problem occur? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load win.ini
Restart.
Does the problem occur? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load system.ini
Restart.
Does the problem occur? If not, continue with the next part. If so, go to STEP 2.

Report back

-------------------------------------

STEP 2

When you find the problem, repeating, you have arrived at the group that is causing the problem.

Leave everything as is and go to the tab with the same name as the one you just re-enabled and uncheck everything you find within the tab....reboot.

Does the probelm recur? If not, check one item and reboot, continuing until you discover the offending application/service

Then report back
  • 0

Advertisements


#41
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
okay, so i tried every combination of checked/unchecked boxes. no matter what i did, the problem still persisted. so i just went back to normal startup. however, when a booted up my computer, something called TrayApp tried to start. it couldn't. so i clicked cancel, got an error, and then it prompted me to start over. this cycle continued until i ctrl+alt+delete and 'end task'. weird.
  • 0

#42
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
The TrayApp thing appears to belong to HP printer software. I found this:

I also came up with the "TrayApp" problem but after checking other discussuion forums tried rebooting with the printer cd in and it seems to have cured the problem.


If you don't have the CD, or don't use the HP printer anymore, go back to msconfig and find the entry that refers to the TrayApp program and uncheck it.


I have the feeling that the restart problem is being caused by your video card drivers. I don't know where the Winaudit log you gave me went, so I need you to find out what video card you use.

To do this: Right-click on My Computer and select Properties. Click on the tab that says Hardware. Now click on Device Manager. Double-click on the catagory called Display Adapters and write down the name of your video adapter. Post that info in a reply to me.
  • 0

#43
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
couldn't find the TrayApp at all. And i've never had a printer hooked up to my computer.

as far as the videocard - i didn't find the Device Managers tab. Here's what i see: computer, disk drives, display adapters, DVD/CD-ROM drives, human interface devices, IDE ATA/ATAP1 controllers, IEEE 1394 Bus host controllers, keyboards, mice and other pointing devices, modems, monitors, network adapters, ports (COM & LPT), Processors, sound, video and game controllers, storage volumes, system devices, and universal serial bus controllers.

ugh.
  • 0

#44
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
That was the correct location. You were in Device Manager. Now you should double-click on the catagory of Display Adapters and write down the name of your video card.

As for TrayApp, follow the instructions here
  • 0

#45
hempinBeeRad

hempinBeeRad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
NVIDIA GeForce FX 5200
Also, for those instructions on TrayApp - just complete the whole Windows Cleanup thing? I haven't finished reading it all - will it mess with other programs that I have?

Edited by hempinBeeRad, 09 April 2006 - 09:04 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP