Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook express problem


  • Please log in to reply

#1
deanbo

deanbo

    Member

  • Member
  • PipPip
  • 62 posts
My problem is a friend of mine is trying to send me 4 audio apps of his to me by attatchment and they're just getting bounced back at him ?

This has NEVER happened before EVER and he can mail me so he's got the addy right.

I imagine there's some setting in OE that might need changing and he's tried sending them one at a time or all at once but he's get's the same thing ?

I don't know the exact name of the error but i juat asked him to tell me as i know it probably will be wanted
by you guys[or girls].I don't have a spam filter only AVG free scans the mail and i have NO IDEA what's causing this.

It's also pretty important i get them soon as i need them for a recording i'm doing,as i'm a guitar player and run my PC as a DAW and web broser.

Any ideas on settings to check ? i have used some cleaners and sys optimisers not long ago but no bad things have happened because of using then,and i'm puzzled. :tazz: :)
  • 0

Advertisements


#2
dagger

dagger

    Member

  • Member
  • PipPipPip
  • 126 posts
Hi
OE has set an option to block all attachments which could potential be a virus.

so open OE, click on Tools->Options
In this window click on Security tab, you will see a check box saying
Do not allow attachments which could potentially be a virus. Uncheck the check box and click Apply and Ok.

Thats it.. problem solved.
enjoy
  • 0

#3
deanbo

deanbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Aha !! it was ticked in the box as you said,i've unchecked it now so hopefully it will work.
Thanks very much dagger :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP