Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create an account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Sign In Create Account

Wireless Network Ping Spikes


  • Please log in to reply

#1
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
Fellow Geeks,
I am getting huge ping spikes on my wireless network. I have a Belkin F5D7230-4 Wireless Router, and two computers running Windows XP (one runs SP1, the other SP2).

While playing an online game, I would be temporarily disconnected from the server quite frequently. Out of curiosity, I started my stopwatch in between spikes. The ping spikes occur at exactly 1 minute intervals! :)
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1272ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
...

Trying to determine the cause, I began pinging my router (ping 192.168.2.1 -t). Same result: ping spike at 1 minute intervals. I pinged the router from the second computer with the same result (possibly ruling out software [spyware] or some other hardware issues).

I then disconnected the router, and linked up my cable modem directly to my second computer. The ping spikes stopped! So I figure that it must be the router, or some other aspect of the wireless operation that is causing the ping spikes.

I have tried restarting my router, resetting it to factory settings, etc.

I do live in an apartment complex with a sort of high density of wireless networks. I have tried changing the wireless channel, but I get the same result.

What could it be? I am completely baffled by this!

Thanks in advance guys :tazz:
jwt015
  • 0

Similar Topics: Wireless Network Ping Spikes     x


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
I had a simular problem to this, but mine was every 5 minutes, and a light flashed, on the 5 minute interval on my wireless router, the light was the "diag" light... See if your router does the same...
  • 0

#3
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
Hmm.. I don't have a diag light. The lights don't appear to change over time, just random blinking during normal data transmission. Did you resolve your issue?
  • 0

#4
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
I just checked my router security log. This appears in it. Can someone tell me what it means?

Firewall log:
Sun Mar 12 16:39:47 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:39:47 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:41:00 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:41:01 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:42:02 2006 1 Blocked by DoS protection 194.16.174.139
Sun Mar 12 16:42:37 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:42:38 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:43:41 2006 1 Blocked by DoS protection 65.119.140.194
Sun Mar 12 16:43:50 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:45:28 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:45:28 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:47:10 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:47:36 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:47:36 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:49:12 2006 1 Blocked by DoS protection 219.149.208.229
Sun Mar 12 16:49:49 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:49:49 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:50:46 2006 1 Blocked by DoS protection 65.182.179.38
Sun Mar 12 16:50:51 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:50:51 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:50:51 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:50:51 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:55:56 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:55:56 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:56:35 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:56:36 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:57:40 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:57:40 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:58:45 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 16:58:46 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 17:01:02 2006 1 Blocked by DoS protection 10.59.224.1
Sun Mar 12 17:01:02 2006 1 Blocked by DoS protection 10.59.224.1

I know it means Denial of Service, which I believe is a sort of massive ping attack. Some of the times look like they are on 1 minute intervals, some not.

Thanks!

Edited by jwt015, 12 March 2006 - 05:16 PM.

  • 0

#5
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
One man conversation. :)

Update #1: I kept the router plugged in, but hardwired the router to the second computer. No ping spike!

Update #2: I disconnected the hardwire, and pinged the router from both computers simultaneously (both in wireless operation). It turns out that they do not ping spike at the same time! There is a 20 second or so lag from one computer's lag spike to the other's spike.


I am completely baffled. Please give me some insight. Geeks, come to my rescue! :tazz:

Edited by jwt015, 12 March 2006 - 09:16 PM.

  • 0

#6
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
This is interesting. I am not the only one with this problem. Here is another example. Click Here.
  • 0

#7
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi jwt015 -- sorry to barge in on this conversation :tazz:

I'm going to assume that when you bypassed your router, you connected your computer to the modem via an ethernet cable. This is consistant with hardwiring your computer to the router, which suggests that this is a Wireless issue, rather than a router issue. Wireless is a fairly dynamic thing. You have a lot of other devices in your home that use wireless as well, that can talk to each other even when they are not in use. If you have cordless phones, a security alarm, baby monitors, and a whole host of other things, they can cause your connection to either become unstable or just drop. The fact that your lag spikes occur at steady intervals would suggest that it is a device interfering; however the fact that the two computers encounter lag spikes at slightly delayed intervals is a little confusing, but can be put down to a number of things. To attempt to prevent these interferences, you can opt to change your router's broadcasting channel, so that it (hopefully) operates on a different channel to the rest of the Wireless devices in your household. If your router is setup to transmit at channel 1, change it to 6 and test it, then try 11. You can do this by logging into your router's web console. Do you still experience the lag spikes on different frequencies?

If you're still experience lag spikes, even though you're on a different channel, then it may be a Duplexing issue. Goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Local Area Connection --> Select Properties --> Press the Configure... button, next to your NIC --> Select the Advanced tab --> Under Property, select Media Type --OR-- Link speed/Duplex Mode --OR-- Network Link Selection, Connection Type, Duplex Mode, or any similarly-named property which can have Values looking like Auto-Negotiation, or 10BT, or 10BaseT. --> Now you'll see the Value: -- this will tell you what Duplex it is set at. In the Value box, select a value which either (a) explicitly says half-duplex or semi-duplex, or (b) at least does not say full-duplex [e.g. 10BaseT on its own is OK]. If there is a choice between 10 and 100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or AUI.

- Dan
  • 0

#8
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
There are no entries in the property box that allow me to change the duplex mode :tazz:

I do not have a portable phone in my home, or any other wireless devices. This doesn't mean that my neighbors don't.

By searching: ping spike "exactly 60 seconds" OR "exactly 1 minute", etc., I have found multiple other cases of this occuring. Unfortunately, I have not seen a very good attempt to solve the issue.

Thanks for your help. I will try to change the duplexing mode on the other computer (if I can).

By the way, keep in mind that this started occuring suddenly about a week ago.
  • 0

#9
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
Oh, I almost forgot. I've changed the channel multiple times. I have actually tried those you listed, 1, 6, and 11. No luck.

Thanks!
  • 0

#10
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Just to rule out software issues, could you please restart your computer into Safe Mode with Networking, and then perform another ping -t; please let me know if you still recieve the lag-spikes.

Please goto Start --> Run --> type services.msc and press OK --> Click on Action and then Export List.. --> Save it to an easy-to-reach location as services.txt --> Open up that text file, and copy/paste the results into your next reply.

Does your Wirless network have Encryption (WEP, WPA?) enabled? If so, try disabling it then ping to your router; do you still recieve the lag spikes?

Also, check your CPU Performance; are there any spikes that seem to be co-inciding with the lag spikes?
  • 0

#11
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts

Just to rule out software issues, could you please restart your computer into Safe Mode with Networking, and then perform another ping -t; please let me know if you still recieve the lag-spikes.

I restarted computer #2 in safe mode. The lag spikes still occur.


Please goto Start --> Run --> type services.msc and press OK --> Click on Action and then Export List.. --> Save it to an easy-to-reach location as services.txt --> Open up that text file, and copy/paste the results into your next reply.

Attached.


Does your Wirless network have Encryption (WEP, WPA?) enabled? If so, try disabling it then ping to your router; do you still recieve the lag spikes?

I do not use encryption.


Also, check your CPU Performance; are there any spikes that seem to be co-inciding with the lag spikes?

CPU spikes do not accompany the lag spikes.

Thanks!

Attached Files


  • 0

#12
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi jwt015,

Since this problem occurs in set intervals, I'm going to hazzard a guess and say that it is the Wireless Zero Configuration service that is casuing the problem (searching for alternate networks every few minutes), resulting in lag spikes.

So, what I'm going to suggest is that you allow WZC to establish a connection to your network, and then actually disable it -- this will let us know if it's WZC causing the issue.

Once you have established a connection, goto Start --> Run --> type services.msc and press OK --> Scroll down to Wireless Zero Configuration (it'll be at the bottom), right-click and select Properties --> Click Stop -- wait for the service to stop, and then click OK. Now, try that ping again; do you still recieve lag spikes? Also, just try to play your game.. Do you still experience the lag spikes in game?

- Dan
  • 0

#13
jwt015

jwt015

    Member

  • Member
  • PipPip
  • 23 posts
BINGO! :tazz:

And just to make sure, I started WZC again...and exactly 60 seconds later it spiked again!

DAN, you're the man!

Quick question..are there settings that I could change within WZC to keep this from happening? Why did this happen suddenly one day?

Anyway, thanks for your time. I can see by the number of posts on this forum (and especially in this section) you have alot of problems to solve. Your help is much appreciated!

Regards,
jwt015
  • 0

#14
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Awesome :) :)

Why did this happen suddenly one day?

As to that, I can't really say. It could be any number of things, and I'm afraid that without actually being able to see what changed on your computer / in your neighbourhood (maybe one of your neighbours recently installed wireless), any guess I'd make would be just that.. a guess :tazz:

Quick question..are there settings that I could change within WZC to keep this from happening?

To my knowledge, no. I don't use wireless -- I avoid it where ever I can. However I do know that quite a number of people have reported complaints in regards to WZC, suggesting that it often drops their connection for no reason. As I don't use wireless, I can't really confirm this.

However, you could contact the manufacturer of your Wireless Network Adapter and ask them if they have any auto-configuration software that you could use. If not, there are third party utilities out there (do a Google Search?), which you may be able to use.

Goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Local Area Connection --> Select Properties --> Press the Configure... button, next to your NIC --> Select the Advanced tab --> If your Adapter supports it, this is where you should be able to manually configure your SSID, Encryption Key, etc..

Alternately, you can just stop WZC after the initial connection. To make this easier, you can create a batch file -- Create a new text file on your Desktop --> Open it up, and add the following text: net stop wzcsvc --> Save it to your Desktop as STOP.bat --> Now, every time you start up your computer, and then connect, simply double click this batch file to execute it, and that'll shut down WZC (until you restart your computer again).

If, for any reason you lose your connection to the Network, and need to restart the WZC service, you can also create a START.bat file -- simply change the text to: net start wzcsvc -- executing this file will re-start WZC.

I'm sorry, but that is the best solution I can offer you; until Microsoft confirms that this is actually a fault within their product, then it won't be patched.

- Dan

Edited by Dan G, 18 March 2006 - 06:02 PM.

  • 0

#15
ppwok

ppwok

    New Member

  • Member
  • Pip
  • 1 posts
Finally an answer to the question that has been driving me mad for ages!!!

To show my appreciation I have written a little script to do the job for you - it enables WZC for 30 seconds then turns it off again, so if you pop it in your startup you shouldn't have to worry about it ever again!

(you will have to rename it .vbs instead of .txt so it works!!)

Cheers!

Attached File  wzc.txt   562bytes   3415 downloads
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured