Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS Word problem


  • Please log in to reply

#1
retrac

retrac

    Visiting Staff

  • Member
  • PipPipPip
  • 578 posts
Hello :)

Well my little sisters MS Word(02 or 03) is poping up this printing error everytime she goes to print even though she hasnt adjusted the margins. Any help is much appreciated :tazz:

Thanks for your time :)

pic_of_word.JPG
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
what size paper does she have in her settings for paper size. Click on properties of her printer and ee what the paper is set for. She also may ahve a template set up and it is pushing the topportion above the header.
  • 0

#3
retrac

retrac

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 578 posts
Hey coachwife :whistling:

Preciate you helpin me out , my lil sister has been out of town but im gonna see her this weekend so ill be getting back to ya soon

Thanks again.. hehe im puttin my money on the paper size settings :blink:
  • 0

#4
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts

hehe im puttin my money on the paper size settings


I have two brothers. They would have said the same thing. :whistling:
  • 0

#5
retrac

retrac

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 578 posts
Hey coachwife6 :)


Well the paper size was set correct :blink:

As far as Templates the only thing i could really find on those was using the "tools" tab then "templates and Add-ins". There were no templates checked in the box :help:

Hmmm any other ideas.. and sorry its taking me so long to get back to you on this

:whistling:
  • 0

#6
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Read THIS . See if that helps. If it doesn't, you may have to install a new driver for the printer, but let's take the easy steps first. :whistling:
  • 0

#7
retrac

retrac

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 578 posts
Hey CoachWife6 :help: Well something in that link fixed it hehe :) I havent talked to her yet but she emailed me and said it was working now. Thanks SO much.... Here 4 you :blink:

Thanks Again and sorry to drag this post out so long :whistling:
  • 0

#8
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Glad you let me know. Make sure she tells you! :whistling:
  • 0

#9
retrac

retrac

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 578 posts
Hey Coachwife6 :blink:

She said she did everything that link said to do and isnt real sure which one fixed it but she thinks maybe it was setting it to "This Point Forward" under the preview section in page setup. (which is kinda strange i guess.. cause mine is set to "Whole Document" ) but hey Its working :help: :)

Thanks again for your time :whistling:
  • 0

#10
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
As long as she's happy, you're happy. And if you're happy, I'm happy. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP