Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problems loseing connection


  • Please log in to reply

#1
Tyrell85

Tyrell85

    New Member

  • Member
  • Pip
  • 4 posts
ive been haveing this problem for awhile, it hasent done this in the year or so that ive had it, its been going on for almost 3 months now, every few min i totally lose connection to my internet, but it comes back within the next miniute or so. ive been haveing alot of trouble playing an online game called runescape. i will start playing it and it will lose connection, sometimes it regains it before it logs me off other times it dont. idk what 2 do...its becomeing really annoying can sombody please help me!? :tazz:

Edited by Tyrell85, 14 March 2006 - 08:24 PM.

  • 0

Advertisements


#2
SirNight33

SirNight33

    Member

  • Member
  • PipPipPip
  • 129 posts
Im haveing the same problem :tazz: ive been trying to play runescape but i was getting a sort of speedup on the gfx and now i cant even connect to the servers without my browser crashing like in my post below a java thing will go on my desktop....

perhaps there game is mest up at this time??
  • 0

#3
Tyrell85

Tyrell85

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i dont think so...it has never done it 2 me before, but i would seriously like some help on this problem
  • 0

#4
Tyrell85

Tyrell85

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
can someone please help me quick??
  • 0

#5
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geekstogo,
i was having a similar problem in the past, having the browser crashing and all. To fix this place it on lower settings and try it there. However SirNight33 next time please creat a new topic when you have a problem.
Tyrell85 please don't bump your post when someone has an awnser to your problem they will come and help you. And i think i might be of service, however in the future DON'T BUMP YOUR TOPIC! this isn't a chat room its a form full of volunteers helping people in need. So getting to your problem....How many firewalls do you have running?
thanx
James

Edited by james_8970, 14 March 2006 - 09:20 PM.

  • 0

#6
Tyrell85

Tyrell85

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
1 i think
  • 0

#7
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
i'm sry but i have to go, i'll be back tomorrow to help you out though
James :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP