Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows was unable to find a certificate ?


  • Please log in to reply

#16
dinop123

dinop123

    New Member

  • Member
  • Pip
  • 1 posts
I fixed this by removing the broadcom software on windows xp SP2.
  • 0

Advertisements


#17
pcsufferd

pcsufferd

    New Member

  • Member
  • Pip
  • 1 posts
I am experiencing the same problem, only, this is a laptop from work (the staff at the services desk has no clue how to solve this).
I have unchecked the IEEE box and entered my WPA key. Then it shows this message. When I try to connect through the lists of networks it says I'm connected but it keeps saying "validating identity". When I check then if it still remembers my key, it seems it doesn't. The fields now say: Open and Wep and another acces code shows. Are these the settings from work maybe? Why doesn't it remember my settings?
If I then enter my settings again, I am disconnected and get the message: Windows was unable to find a certificate again.

I am not allowed to remove or upgrade sw and hw on this laptop. Does anyone have any idea what could be the problem?

Thanks (and indeed, still a very useful thread!)
  • 0

#18
kewzler

kewzler

    New Member

  • Member
  • Pip
  • 1 posts
i dont have a authentic tab what do i do?
  • 0

#19
ozzmrk

ozzmrk

    New Member

  • Member
  • Pip
  • 1 posts
Thank you for the solution, I've spent 1 hour going through all the settings of my router , and then I've googled my problem , got here , solved the matter in less than 1 min :D
  • 0

#20
ipman_26

ipman_26

    New Member

  • Member
  • Pip
  • 1 posts
i also have the same problem...
thanks for geekstogo it really help me fix when I went to uncheck the IEEE 802.1x, its done...
  • 0

#21
monsto

monsto

    New Member

  • Member
  • Pip
  • 1 posts
just to set the theme here, i HHAAATTTEEE registering to forums. everyone wants you to register, but i usually only make 1 post to ask about something technical and will never post again. therefore, to me anyway, it's typically a waste of time.

BUT

this thread was spot on, and i wanted to reg and chime in my 2 bits.

if simply unchecking the IEEE security doesn't solve it for you, then try this:

1) uninstall/remove the Broadcom wireless tools suite from "add or remove programs" control panel. i don't remember exactly what it was called, but one of the posts here noted that it was Broadcom. in the Add/Remove panel, it was named "Broadcom" something.

2) uninstall the wireless nic.

3) reboot

4) let windows install the driver. (it came up as generic, not the branded)

5) uncheck the IEEE security bit that has been outlined earlier in the thread.

done and done.

excellent thread. thanks geekstogo!!! you're humble and lovable!!!
  • 0

#22
GrassOnFire

GrassOnFire

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!

I had the same problem when I went to uncheck the IEEE 802.1x and it was greyed out. I clicked the Association tab and wrote everything down. Then I clicked cancel and went back to the page where I found the my wireless network and selected the Add button. That took me to a page with 3 tabs: Association (which came up first), Authentication and Connection. Instead of starting with Association, I chose Authentication. It was not greyed out that time. I unchecked the Enable 802.1x authentication for this network. Then I selected the Association tab and proceeded to reenter my Network SSID and further Info. Worked like a charm. But, Make sure you make note of how the settings were on the Association page before you start the process. No need to try to figure how things were before. Finally, this will replace your wireless network settings for you network on that list. there will not be 2 there even though you technically added another one.

really worked like a charm, thanks!!!
  • 0

#23
pouls29

pouls29

    New Member

  • Member
  • Pip
  • 1 posts
This is still a valid thread, as stated before. I just did the recommended action and it worked like a charm. Thanks!
  • 0

#24
toandam

toandam

    New Member

  • Member
  • Pip
  • 1 posts
Thank you Dan. As of today, your solution helped me as well.
  • 0

#25
stefek99

stefek99

    New Member

  • Member
  • Pip
  • 1 posts
Same issue here!

1) Unable to find certificate
2) Greyed out 802.1x
3) Unchecked it when adding manually

Still the no success. Restart no success. Finding new drivers to wireless card (Lenovo 3000 N100) no success.

BUUUU :)

PS. I'm really into responding to old topics if thread is relevant!

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



I have the same problem--I get the message about not being able to find a certificate to log on to the network. But my screen for IEEE 802.1x is all greyed out. So I can't check or uncheck anything. What do I do?

Thanks!

I had the same problem when I went to uncheck the IEEE 802.1x and it was greyed out. I clicked the Association tab and wrote everything down. Then I clicked cancel and went back to the page where I found the my wireless network and selected the Add button. That took me to a page with 3 tabs: Association (which came up first), Authentication and Connection. Instead of starting with Association, I chose Authentication. It was not greyed out that time. I unchecked the Enable 802.1x authentication for this network. Then I selected the Association tab and proceeded to reenter my Network SSID and further Info. Worked like a charm. But, Make sure you make note of how the settings were on the Association page before you start the process. No need to try to figure how things were before. Finally, this will replace your wireless network settings for you network on that list. there will not be 2 there even though you technically added another one.


Edited by stefek99, 09 July 2011 - 09:13 AM.

  • 0

Advertisements


#26
Str8 Rippin

Str8 Rippin

    New Member

  • Member
  • Pip
  • 1 posts
Registered for the sole purpose of quoting this man. I was having the exact same problem until a quick bing search lead me here.

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan


Thank you.

Edited by Str8 Rippin, 10 July 2011 - 11:04 PM.

  • 0

#27
DohIgottaproblem

DohIgottaproblem

    New Member

  • Member
  • Pip
  • 1 posts
Hi there,

I tried pretty much everything listed in these threads and nothing is working!

I have a Belkin Wireless Modem connected as a home network. I am able to connect to the network on my Laptop which is running on Windows 7. Until recently, I was able to connect to the network with my Asus netbook which is currently running on Windows XP SP2. Now I am not able to connect to the network despite having tried all kinds of combinations in the Wirless Properties. I have unchecked the option of Enable IEEE 802.1x. If the Network Assosciation is Open/Shared with IEEE off, the message says connected to the network. However the internet connection is simply not working. I read somewhere that using the WPA-PSK TKIP combination should work, but that's not working either. I tried downloading the Belkin Setup Assistant to diagnose the problem, but that was of no help either.

I am able to connect to the wireless network through my phone just by entering the security key needed. But the netbook simply refuses to connect.

Please help!

Thanks,

Pavan
  • 0

#28
aesop7494

aesop7494

    New Member

  • Member
  • Pip
  • 1 posts
When I access my accessories there is no communications selection, what do I do?
  • 0

#29
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello,

Try looking in the Control Panel instead. What OS are you running?

Cheers
  • 0

#30
Sookie Stackhouse

Sookie Stackhouse

    New Member

  • Member
  • Pip
  • 1 posts
i have this same problem.... i have a compaq presario notebook..... it keeps doing it on and off...... can u do a simple explanation of what i need to do? i cant afford the coverage for lap top at the moment to call hp


also i have windows xp i just had my computer cleaned out over the weekend...i went thru issues with my internet had to call my network provider n they helped me... but now i have this...



IM FRUSTRATED WITH THIS!!!

Edited by Sookie Stackhouse, 19 September 2011 - 10:06 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP