Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows was unable to find a certificate ?


  • Please log in to reply

#31
StillUsingXP

StillUsingXP

    New Member

  • Member
  • Pip
  • 1 posts
I had a similar problem after upgrading to a new D-link N router, using XP SP2. I had reimaged an old Toshiba L25 Satelite which had the Atheros AR5005G wireless adapter; I was unable to set the NIC to support WPA2-PSK, and the router wouldn't support WPA-PSK, so I recieved the error message as described. Clearing the 'Enable IEEE 802.1x' check box as described removed that error, but then it wouldn't connect to the network at all.

Only using a hard wired connection and upgrading Windows to SP3 did I have the option to set it to match and connect. I realize this is an old thread, but obviously it's still relevant, and I thought I'd mention the SP3 angle since no one else has. Thanks.
  • 0

Advertisements


#32
WillyRok

WillyRok

    Member

  • Member
  • PipPip
  • 12 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



5 1/2 years, and this info is still valid. This solution allowed me to repair an XP wireless error that had me stumped. Thank you Dan!
  • 0

#33
Tricon7

Tricon7

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan



5 1/2 years, and this info is still valid. This solution allowed me to repair an XP wireless error that had me stumped. Thank you Dan!

Titan8990, go suck an egg. We can't all be as smart as you apparently.


This did not work for me. The option to check or uncheck IEEE 802.1x authentication for this network is greyed out on my computer.
  • 0

#34
tomallenstevens

tomallenstevens

    New Member

  • Member
  • Pip
  • 1 posts

Hi Trish,

That error message can pop up if you're running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

Please goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless network; are you able to? (Note: you may need to restart the computer.)

- Dan

worked a treat - 5 years after originally posted. Thanks Dan
  • 0

#35
Susana Araoz

Susana Araoz

    New Member

  • Member
  • Pip
  • 1 posts
well its five years later, and I owe you a vote of thanks. The tip about the certifciation worked for me as well with minimal fuss. Had to hook up a "new" read "real old" computer due to a hard drcvie crash and you've got me up and running thanks. :)
  • 0

#36
Emilro

Emilro

    New Member

  • Member
  • Pip
  • 1 posts
I have a problem, I have no authentication tab in my properties. Can anybody help?
  • 0

#37
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
I had this issue recently where I was joining all the computers in a home to the wireless network after replacing the wireless router. One particular desktop just would not join, it kept giving me the certificate error and not amount of "unchecking" that box would change it. Eventually I went back to the router's properties and changed the wireless to encryption to both WPA + WPA2. The default was WPA2 only and for some reason the particular adapter did not support it.

Another possibility to try for some.
  • 0

#38
jdw831

jdw831

    New Member

  • Member
  • Pip
  • 1 posts
Well, here it is 1/2/2012 and I just had the same issue.
  • 0

#39
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
If this has helped you, or if you can offer additional info that may help others, please feel free to post a reply. If, however, you are still having a problem, please start a new topic in this forum. We will not offer additional help within this thread, but we'll be happy to help you in a separate topic. You may reference this one and tell us what you've done to try and fix your issue. Thank you for your cooperation.
  • 0

#40
DaveClydesdale

DaveClydesdale

    New Member

  • Member
  • Pip
  • 1 posts
Hi Guys. I am having this same problem and it's driving me mad! I have done everything suggested in this thread and I am STILL getting the unable to find certificate message.

I am running XP SP2, using a Belkin N150 USB wireless adaptor with Sky broadband.

802.1x is unchecked (the window is actually grayed out but it is unchecked)

My router is set to WPA/WPA2-PSK (Mixed Mode)

It connects me to the network but the error comes up and I am unable to access the internet.

Please help! :help:
  • 0

Advertisements


#41
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts

Hi Guys. I am having this same problem and it's driving me mad! I have done everything suggested in this thread and I am STILL getting the unable to find certificate message.

I am running XP SP2, using a Belkin N150 USB wireless adaptor with Sky broadband.

802.1x is unchecked (the window is actually grayed out but it is unchecked)

My router is set to WPA/WPA2-PSK (Mixed Mode)

It connects me to the network but the error comes up and I am unable to access the internet.

Please help! :help:


Hi and welcome,

First things first - please read Sari's post directly above yours.

Secondly, there is no excuse to be running SP2. Update this computer to SP3. If the problem still exists after this then refer to Sari's post and start yourself a new thread - we'll be glad to help.

Troy
  • 0

#42
nperala

nperala

    New Member

  • Member
  • Pip
  • 6 posts
Hi, I have been trying to solve this same issue for over a month now. We had one Internet provider and everything worked fine with the connection, but when we changed providers, the computer wouldn't connect. My roommate was able to connect her laptop without any problems. It keeps telling me that "Windows was unable to find a certificate to log you onto the network...". I'm completely at a loss. I've unchecked the 802.1x box. I've entered & re-entered the key a million times. I've restarted the computer. Can someone please help?
  • 0

#43
vicksterss

vicksterss

    New Member

  • Member
  • Pip
  • 1 posts
For those for whom the solutions above have not worked, my solution was to go into my D-Link Router under Setup/Wireless Settings/Manual Wireless Network Setup and on this page -- under Wireless Network Settings -- change the 802.11 Mode from the inclusive 802.11g, 802.11b, 802.11n to only the "g" and "b". That is, remove 802.11n.

For me, this was no loss as I had nothing running the "n" standard. If you do, you may balk at this. It was the only thing that worked for me. I did not have to reboot the system. I did however remove my "network" from my XP SP3 laptop that wasn't connecting and then let it find available networks again, click to connect and re-enter the security key. Worked like a gem, picking up the WPA2 and the AES as set in my router, although the router is set to accept both WPA or WPA2 & both AES & TKIP. Good Luck. Hope this helps some of you who are as stuck as I was.

P.S. Some had mentioned also having this problem with Toshiba laptops. It so happens the laptop involved here is a Toshiba A75-S209. The three other laptops on the LAN had no problem at all connecting to the network and the Toshiba was fine before the D-Link N upgrade. Glad the router and modem were free as part of the cable setup package! :rolleyes:

Edited by vicksterss, 26 February 2012 - 06:31 AM.

  • 0

#44
Marc Beaule

Marc Beaule

    New Member

  • Member
  • Pip
  • 1 posts
In order to fix this problem I had to change, on my laptop, the properties of the wireless network not working by disabling IEEE 802.1x authentication

1. Open Network Connections.
2. For a wired connection, click the connection for which you want to set up IEEE 802.1x authentication, and then, under Network Tasks, click Change settings of this connection.
-or-
For a wireless connection, do the following:
o Click the wireless connection, and then, under Network Tasks, click Change settings of this connection. On the Wireless Networks tab, click a wireless network in the list, and then click Properties.
3. On the Authentication tab, make sure that the Enable IEEE 802.1x authentication for this network check box is un-selected.
  • 0

#45
Menteng

Menteng

    Member

  • Member
  • PipPip
  • 18 posts
Today is 06 March 2012
This "trouble-maker" is still around
makes (only) some Notebook so hard to solved to connect instantly.... :(

And your tips, still works like magic :)

And my login password to the Forum is still here..Hahah.
Thank You Geeks-To-Go!

Edited by Menteng, 06 March 2012 - 04:28 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP