Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Outlook/ISP setup


  • Please log in to reply

#1
valleyboy

valleyboy

    Member

  • Member
  • PipPipPip
  • 205 posts
Hi, hopefully I have a simple problem. I have configured Outlook Express which now works fine for sending mail, but incoming mail is still being recieved into the webmail account through the ISP, not through OE? :tazz: Can somebody suggest why this is happening? Hope you can help. Many thanks.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Do you get a send / receive error

Does the ISP server require authentication
  • 0

#3
valleyboy

valleyboy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 205 posts
Thanks for getting back to me so quickly :tazz: .

No send/receive error. How do I authenticate the ISP server?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Outlook Express, click tools, accounts, mail, click an account if none are highlighted, click properties, click servers, tick my server requires authentication, click apply, click OK, click send receive.

It could also be that the ISP needs you to set up pop access / mail forwarding, though you would need to check that with them
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP