Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help With Boot Up Problem!


  • Please log in to reply

#1
Lynchy

Lynchy

    New Member

  • Member
  • Pip
  • 3 posts
I was booting up my PC earlier this week and started getting a weird XP error ntfs.sys is missing or corrupt... after a few boot attempts this error no longer appeared and I got no video during boot up and got the beep code 1-3-3-1... This and the ntfs.sys error pointed to memory issues... I purchased new memory installed it and now on boot up I get no video and no beeps... Any thoughts?
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Next thing to do is unplug and then reseat all the hardware in the computer. Beep codes usually mean a hardware failure. phoenix bios says a 1-3-3-1 beep code is "dram autosize" error. Bad connection with the Mb could cause this.

SRX660
  • 0

#3
Lynchy

Lynchy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I actually have already done that... Now I have new memory in the PC everything unplugged reseated the CPU and fan and removed the battery to reset the CMOS.... I have nithing but the hardrrive and teh video card connected and I get no beeps at all during boot up and no video.... Thansk for your reply and any future replies anyone may have,,,
  • 0

#4
Lynchy

Lynchy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I also tried removing the CMOS battery to reset the CMOS but still on boot up fans strat, hardrive spins, but no beep codes and nothing on the monitor......
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP