Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot use mozilla browser.


  • Please log in to reply

#1
werreke

werreke

    Member

  • Member
  • PipPip
  • 15 posts
I was using firefox on my computer until 3 weeks ago when I got spyfalcon on my computer, one of the consultants here was very nice enough to help me get rid of it, but at the end of the day I couldn't open any firefox browser windows. Each time I double clicked on the icon to open it, I got a message that read "Firefox is already running, but is not responding. To open a new window, you must first close the existing firefox process, or restart your system." I restarted the system but when I tried once again to use firefox, i got the same message. I figured I could fix it by uninstalling and then reinstalling it. But after reinstalling, i still get the same message.

I was wondering if someone could help me out because I uninstalled internet explorer and so can't get to the internet on my computer.
  • 0

Advertisements


#2
jrom727

jrom727

    Member

  • Member
  • PipPipPip
  • 176 posts
I dont have any idea how to fix your issue. Reinstalling should have fixed it :)

Anyways, try using Opera while waiting for Fx to be fix. It is as well a more secure browser than IE.

(I hate to say this :tazz: ) Since you haven't got a reply here try posting your issue as well on MozillaZine Forums: Firefox (they deal with Fx bugs and errors).


Keep us posted, so next time we know how to fix this issue :)



by the way, stick to just one thread if you have same issue. :)
dup / other post: http://www.geekstogo...opic=101389&hl=
  • 0

#3
jrom727

jrom727

    Member

  • Member
  • PipPipPip
  • 176 posts
Hello werreke,

OK, did a search regarding your issue and found this: click here


Follow those procedures first before going to MozillaZine Forums :tazz:

Hope that helps!
  • 0

#4
werreke

werreke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I followed the tips on the link and it worked perfectly...Thank you so much for your help!
  • 0

#5
jrom727

jrom727

    Member

  • Member
  • PipPipPip
  • 176 posts

I followed the tips on the link and it worked perfectly...Thank you so much for your help!



Hey, really glad to hear that! I didn't actualy do anything, I just ask my bestfriend named Google! :tazz:
  • 0

#6
Jmody

Jmody

    Member

  • Member
  • PipPip
  • 91 posts
i had the same problem. just control alt delete and look in the running processes. then just hit end process with firefox highlighted.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP