Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble print and file sharing!


  • Please log in to reply

#1
jameskelsey

jameskelsey

    Member

  • Member
  • PipPip
  • 31 posts
Hi guys I'm having trouble setting up file and print sharing.My printer died so I thought i would share my wifes laser printer.Both computers are XP SP2.I printed the pinned Home Networking Tutorial and went step by step on both computers. Both show a Shared folder but I can't see the others contents from either computer.I set the printer to share but it did not show on the one without the printer. Both her printers show the shared symbol.I downloaded the drivers for the printer to the one without it and installed them. I can share the printer from the computer that dosn't have it and it shows up on the one with it.Any ideas I followed the tutorial step by step on both computers.I have a Linksys RT31P2 router with Vonage.There are no internet connection problems from either computer. I also went to the Linksys site and read that I needed IP/SP protocal so I installed it on both in Local Area Connection.Help please!
  • 0

Advertisements


#2
Sam_G

Sam_G

    Member

  • Member
  • PipPip
  • 46 posts

Both show a Shared folder but I can't see the others contents from either computer.I set the printer to share but it did not show on the one without the printer.



Ok, you may have to change the workgroup to be the same so run the network setup wizard.

If you have any further questions, post in.
  • 0

#3
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Sam G didnt read the guides did he... before offering advice like this... :blink:

Ok, you may have to change the workgroup to be the same so run the network setup wizard.

Those steps are included in the guide... :whistling:

If you still need help jameskelsey just reply back and we will work it out.

  • 0

#4
jameskelsey

jameskelsey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Hey cowboy. Well I finally got the printer working. It couldn't find it browsing I had to tell it were it was. But I still can't see what's in the shared folders on either computer.Not sure why,I followed the guide using the wizard.The folders are marked with the hand.Any ideas?
  • 0

#5
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Lets try a selective startup to see if there is something blocking the file share. Follow these steps:

1. Hold down the “Windows” key on the keyboard, and then press the “R” key on the keyboard. This opens the RUN Command.
2. Type in: msconfig :and press the OK button. This opens the “System Configuration Utility”.
3. Click the “Startup” tab and then copy down all items that have a check in the box. Now click the “Disable All” button.
4. Click the “Services” tab and then down at the bottom, put a check in the Box for “Hide all Microsoft services” box.
5. Copy down all items that have a check in the box. Now click the “Disable All” button.
6. Click the “Apply” Button and then the “Ok” button.
7. Restart the computer.
8. See if you can now share. <reply 1>
9. If you can, then we want to repeat steps 1 and 2, then manually turn on each and every service one by one checking for the share ability after each time… until we lose the share ability… thus isolating the cause.
10. If you cannot, then post back.
<reply 2>
  • 0

#6
jameskelsey

jameskelsey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Well I followed your instructions rebooted and nothing, so I ran the wizard again and rebooted still no luck. Did that on both and still can't see each others shared folder contents.Whats next?Even tried sharing other folders.
  • 0

#7
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
with the selective startup still enabled can you map the network drive
  • 0

#8
jameskelsey

jameskelsey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Ok were starting to make progress. I had already set both to normal mode last night so when I read your post this morning I tried mapping without putting them in selective mode.I was able to map a folder from the newer computer without the printer to older one with the printer. But I still can't map anything from the older computer. I tried again with both in selective mode but still can't map from the older computer. In this situation which computer has the problem?
  • 0

#9
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Our problem child is the older computer... Lets do a quick checklist real quick just so we know we have the same settings on both PC's:

1. Verify that both PC's have the same workgroup name: Start -> Right click on MY COMPUTER -> select Properties -> Click the COMPUTER NAME tab -> Middle of the window is WORKGROUP.

2. Verify that both PC's have the "File and Printer Sharing" Protocols installed and Active: Start -> Run-> ncpa.cpl, Right click on your connection to select PROPERTIES -> Under "This connection uses the following items" make sure there is a check in the box for FILE AND PRINT SHARING.

3. Verify that Simple File sharing is started on both PC's: Double-click My Computer on the desktop -> On the Tools menu, click Folder Options -> Click the View tab, and then make sure there is a check in the box for "Use Simple File Sharing" (near the very bottom).

4. Verify that the Firewalls are disabled, for both PC's:
............Windows firewall: Start -> Run -> services.msc -> scroll down to "Windows Firewall/ICS" and right click to select Properties -> Startup type is set to Disabled -> Press the STOP button -> Press the APPLY and OK buttons.
............Other Firewalls: disable through Selective Startup

5. Verify that Both Computers have the "Computer Browser" service started: Start -> Run -> services.msc -> Scroll down to "Computer Browser" -> right click to select Properties -> Startup Type is set to Automatic -> Press the START button -> Press the APPLY and OK buttons.

6. Verify correct Levell for File sharing on both computers:
Locate the file to be shared -> right click on it to select Sharing and Security -> Set to Levell 5.

7. Verify that NetBios is installed and turned on: Click Start, click Control Panel, and then click Network and Internet Connections -> Click Network Connections -> Right-click Local Area Connection, and then click Properties -> Click Internet Protocol (TCP/IP), and then click Properties -> Click the General tab, and then click Advanced -> Click the WINS tab -> Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times -> Click Close to close the Local Area Connection Properties dialog box -> Close the Network Connections window.

8. Verify that File SHaing is actually selected for the folder you are wanting to share on both computer: Look for the little Hand underneath the shared folder.

9. Verify that the folder you are wanting to share has Network Sharing enabled on both computers: Locate the folder you are wanting to share and then right click on it -> select Sharing and Security -> Under Network Sharing and Security verify that the box's are checked for "Share this folder on the network" and "Allow network users to change my files" and that a Name is entered for "Share Name".

10. Verify that the correct Permissions are set for the shared folder on all PC's: Refer to steps 37-40 of the File and print share Guide....


After you have checked that all of these steps are correct and the same on both PC's please post if you still cannot share...

Edited by SpaceCowboy706, 26 March 2006 - 06:06 PM.

  • 0

#10
jameskelsey

jameskelsey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Don't know if this makes a difference but both are XP Home. #3 there is no line "Use Simple File Sharing" and #6 there is no option to set a level.Both workgroups are MSHOME but I found that at Start->Control Panel->System->System Properties->Computer Name.That info was not were you said to look.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP