Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Excel file becomes read-only when copied from one server to another


  • Please log in to reply

#1
lcw11130

lcw11130

    New Member

  • Member
  • Pip
  • 5 posts
Hi, I have to transfer some excel files from one server to another. But after the trial transfer, I've noticed that the excel files becomes read-only. What should I do so that the excel files will not change to read-only?

I've tried to check the excel files, under properties for the file they do not have the check on the read-only box. But the folder in which the files reside has a read-only checked in the properties. However, it is grayed out.

I've tried to unchecked the read-only for the folder properties but every time I go back to properties it is still checked and grayed out. I'm transferring from Windows Small Business Server 2000 to Windows 2003 Server. Is there a policy that changes the excel files to read-only in Windows 2003 Server?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
so the folder containing the original files...is marked as read only? but not the files inside? are you wanting to have two copies of these files on the network...OR are you migrating them to a new permanent location?

if you're wanting to permanently migrate them....try MOVING the files...instead of copying them....just right click and drag over to the new location...and choose move here....that will MOVE the file and should retain it's current settings...
  • 0

#3
lcw11130

lcw11130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
The files are copied over to the new server just to test whether they can be accessed properly. That would include testing the speed of access, copy and editing from a work-station. So the original files cannot be moved until all testing is done.

So do you have any idea how to copy over to the new server and retain the properties of the old folder and files? Or do you know how any policy on windows server 2003 that causes this problem?

Edited by lcw11130, 27 March 2006 - 09:00 AM.

  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i don't know of any policy that would be set by default that would do this (don't know of one to set manually to do it either)....on the originating server....copy all the docs to a new folder...then try to MOVE that folder over to the new server...see if that makes a diff..
  • 0

#5
lcw11130

lcw11130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I'm now at home. Will get back to office tomorrow to work on it. Let you know once I've tried it. Thanks!
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
also...make sure that the files aren't in use during the transfer (right click on my computer > manage > shared folders > open files or something like that)
  • 0

#7
lcw11130

lcw11130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I've tried to copy the files into a folder then move the folder to the other server. Still the same thing. The excel files all become read-only files.
  • 0

#8
lcw11130

lcw11130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Anyone can help?
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
on the original server containing the excell files try opening a command prompt (start > run > cmd> enter) and typing

attrib -R <path to folder where your excell files are located at>

then type

attrib <path to folder where your excell files are located at>

it should list the folder with no attributes..

double check this by actually navigating there within explorer and see if the change "stuck"
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP