Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB problems


  • Please log in to reply

#1
frantina

frantina

    New Member

  • Member
  • Pip
  • 6 posts
I've got a dell inspiron 8600. the problem that I have is that my usb drives don't work. I would love them to work. I've troubleshooted them and my computer says they work but they aren't working still. What can I do? Could it be a malware problem and I'm in the wrong place or could it be that my system is messed up?
  • 0

Advertisements


#2
loadsafuniam

loadsafuniam

    Member

  • Member
  • PipPip
  • 24 posts
have they ever worked? did they stop working after you installed something??.. can u give a little more info?
  • 0

#3
frantina

frantina

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
yeah they worked before. They worked for a year, then my warrenty ran out and they quit. I didn't install anything to make them stop working knowingly. I did have a huge malware infection that got cleaned up and then they quit working shortly after that. But I don't think it has anything to do with that mostly because I got my computer checked out and they ran different opperating systems on it and the usb didn't work and they said it was the that the ports are faulty. They also suggested that I get a usb pcm card and I did and that still didn't work. So now I just don't know what to do.
  • 0

#4
loadsafuniam

loadsafuniam

    Member

  • Member
  • PipPip
  • 24 posts
so they were working before, and you changed operating systems to Windows XP, and they stopped working, and the person who did it said they were faulty?

Have you updated with any Windows service packs yet?
  • 0

#5
frantina

frantina

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I've always had XP. I had a malware infection got that fixed and shortly after that they stopped working. I took it in to a place on the campus where I live and they ran some tests and said that it was the USB ports that were faulty. However my computer says that they are ok.
  • 0

#6
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
01-frantina – [USB Ports not working]
29th March 2006

frantina – Welcome to – [Geeks to Go]

Is this in regards to the ipod Post [??]

I did have a huge malware infection that got cleaned up and then they quit working shortly after that. But I don't think it has anything to do with that mostly because I got my computer checked out and they ran different opperating systems on it and the usb didn't work and they said it was the that the ports are faulty


I will contact a [Malware Tech] – so they can recheck your PC for any – [New/Old Malware Infection]

It is best to only troubleshoot 1 item at a time & is also better to eliminate the worse offender 1st – I will have them review both of your topics & if they determine possible Malware – they may move your Post to – [Malware Forum] – where it will be looked at faster – Keep in mind – it may be awhile – 2-4 days They are busy & get 5 Posts every 10 minutes

This way you will know – for sure – that your PC is Safe –and I can also be certain that Malware is not a factor -

Jack123

Edited by Jack123, 29 March 2006 - 03:17 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP