Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Problem


  • Please log in to reply

#1
horlor44

horlor44

    Member

  • Member
  • PipPip
  • 66 posts
I have 1 Laptop and 1 PC, the PC is hard wired to a wireless thomson router,the Laptop via wireles Netgear Card.
I have setup a workgroup on the PC and named it MSHOME01 and shared all the drives I want to , eg. "C" and "F" on the PC ( F is my external drive). But when my laptop searches ,It finds Workgroup MSHOME01 ,but when I clicked it finds the Drives C&F and when I click them a warning box appears,While on the PC the Workgroup MSHOME01 shows all my drives and shared stuff. All Firwalls are down Inc Windows . I can get online from both and can access the laptop files from the PC but not visa versa.see attached Warning Box.Any Help..Thanks

Attached Thumbnails

  • network_warning.JPG

Edited by horlor44, 29 March 2006 - 03:41 AM.

  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi horlor44,

In my experience, firewalls don't turn off when you shut them down; they're usually still running in the background at some level. So, to ensure that this isn't a firewall issue, I'd suggest restarting both the laptop and the PC into Safe Mode with Networking, and then attempt to share files; are you able to?

How to restart into Safe Mode with Networking
Please restart your computer and as soon as it starts booting up again continuously tap F8. A menu should come up where you will be given the option to enter Safe Mode, Safe Mode with Command Prompt and Safe Mode with Networking (along with a few others). Please tap the down key until you reach Safe Mode with Networking, and then press the Enter key. Your computer should now boot into Safe Mode with Networking.

Also, on the PC, goto Start --> Run --> type CMD and press OK --> then type: IPCONFIG /ALL --> look for the IP Address --> Write it down. Now, on the laptop, goto Start --> Run --> Type: \\[IP_ADDRESS]\C\[SharedFile] -- where [IP_ADDRESS] is the the address that you wrote down, and [SharedFile] is a file that you have shared on the PC. For example:
\\192.168.0.3\C\Music\musicFile.wmv

Do you still get the error message when you do this?

- Dan
  • 0

#3
horlor44

horlor44

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Dan ,Thanks Again...Ive been into the properties of all the connections in Network Places and changed some stuff ,I dont really know what ,but guess what ?! its working now,so I created a restore point on both machines..just in case..I think it was the laptop not aquiring the network..who knows? there are far to many variables for my likeing!! Thanks for all you help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP