Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networking N00B needs help


  • Please log in to reply

#1
Selmer2

Selmer2

    New Member

  • Member
  • Pip
  • 2 posts
Hi people, (LIMITED OR NO CONNECTIVITY)

I am running a pc and a notebook connected directly with a crossover cable since I currently don't have a switch at my dad's. Both machines are running xp pro sp2. It was working fine before I installed the service packs on both machines. Windows firewall are both turned off. And when connecting my router to both machines there are no problems. Both machines have DHCP enabled and device manager shows no problems in both computers.

What steps do I take to resolve this issue. Thanks in advance

Edited by Selmer2, 29 March 2006 - 05:14 PM.

  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there Selmer2, welcome to Geeks To Go Forums.

Read this:
http://www.pchell.co...nectivity.shtml

Coool :whistling:
  • 0

#3
Selmer2

Selmer2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thnx, done and dusted :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP