Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help! programs not running..norton problem?


  • Please log in to reply

#1
moe 1013

moe 1013

    New Member

  • Member
  • Pip
  • 3 posts
Help please!

Started to have big problems with my XP home copy. Most programs no longer working when selected. Internet pages that have any kind of security such as my bank will not load, even hotmail now refuses to appear! Help pages no longer load, system restore comes up with a blank screen etc. etc.

May be related to norton removal I fear. Installed AVG after I uninstalled my (2003?) norton however I have since found out this is not so straightforward. Since then I have removed it fully using the Norton tool as recommened here. Have also cleaned up the system using error nuker, tried system restore in safe mode...nothing!

Any ideas?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi moe 1013...

First, we need to rule out malware...

Please go to the Malware Forum and follow the instructions at the top....Especially the Start Here.

That will give you several steps that will help you clean up 70 percent of all problems by yourself...then post a hijackthis log in THAT forum. Be patient, the Malware Forum is a very busy place and a two or three day wait is not unusual. DO NOT REPLY TO OR BUMP YOUR OWN LOG. If it shows a reply it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0

#3
moe 1013

moe 1013

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Ok did all that. Only thing found were cookies and a single trojan called riskware.hidewindow.104. All the programs had to be run in safe mode as none would work otherwise..

My system appears to be even more unstable now! things like MSN etc no longer working. Cannot even open the Hijack This log. Most other programs cannot run. The microsoft error report appears, and that is the only indication. What to do?
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi moe 1013...

Repairs tend to be a bit glitchy with an active infection on the machine...and some infections can hide from the malware scans. I'm betting there is more on the machine, but let's see if we can get you running a little better so you can finish cleaning it up.

Click Start then Run...type sfc /scannow (Note the space between sfc and /) and press "Enter". You will be asked for your installation cd, so have it handy. Wait for the scan to finish (this might take up to an hour). When it's finished, click Start then Run...type chkdsk /r (Again...note the space) and reboot when prompted (type Y and press Enter). This will run on boot-up so restart will take a while...be patient.

Let me know how this goes...

wannabe1
  • 0

#5
moe 1013

moe 1013

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hey wannabe..

Away from home so disc no handy. I am not sure was I ever given a windows disc for this machine anyway. Have found the system more stable on the other user so will continue for the next day with that. Will return to it once home. Thanks for the help in the meantime.

moe
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure... :whistling:

Try running just the chkdsk /r at command prompt...on the troubled user account and see if that helps. chkdsk usually does not require the cd.

wannabe1
  • 0

#7
graphictechguy

graphictechguy

    New Member

  • Member
  • Pip
  • 4 posts
Just something to think about... when Norton and Mcafee become expired or dont get updated.. they have a tendency to block secured sites and such - if not whole net. Something to think about while doing these probs -check you Norton
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP