Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

NT authority error then reboot.

  • Please log in to reply




  • Member
  • PipPip
  • 19 posts
Whenever i boot my pc i get a message on screen that says NT authority system remote procedure call terminated unexpectedly. Then there is a timer that counts down until reboot.

I read somewhere that this was a blaster virus.
One website i was on said to end the msblaster.exe process but there is no such process.

I also do not have a start bar or a my computer icon but all the rest of the icons are there.

I can cancel the countdown by doing control alt delete file -> new task -> cmd -> then type "shutdown -a"

But the timer comes back a few minutes later and i have to do the same thing again.

I have tried using my virus scanner (avg) to scan and remove the file but the definitions are not up to date and i cant get on the internet because the worm wont let me.

I cant run system restore either because i went to ctrl alt delete file -> run -> then i typed "c:\WINDOWS\system32\restore\rstrui.exe"

Which is the path to sytem restore but that didnt work when i tried to launch it nothing happened.

I also tried going into the services window ctrl alt delete -> file -> new -> "SERVICES.MSC /S"
then in the serices window i tried changing the properties of remote procedure call but when i right clicked and went on properties nothing happened.

I also tried running the windows firewall and zonealarm.

I tried all of the above methods in both safemode and full mode but none worked.

I dont have access to the internet on that computer so cant download patches or anything so i am pretty much stumped.

Does anybody know what the [bleep] this thing is and how to fix it? Preferably without formatting/re-installing.

Oh and also its a dell if thats relevant.

Edited by tom141414, 06 April 2006 - 09:32 AM.

  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts

get the tool and put it on a floppy (it's small) or CD, print out the instructions on that page nd follow them
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP