Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

invisible pc


  • Please log in to reply

#1
Thunderbird1988

Thunderbird1988

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,416 posts
I have a netwerk between two computers for internet sharing, and file sharing, the problem is one of the computers is invisible for the other, so it is more difficult to share files. The internetconnection works great, on the invisible pc I use windows xp pro and for the other pc I use windows xp home, on the windows xp pro. I run also norton systemworks 2006, and the windows firewall stands off there, at the other pc the windows firewall is running. what can I do to fix the problem?

Thunderbird1988
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there Thunderbird1988, welcome to Geeks To Fo Forums.

The problem here might be the firewall that is running. Try disabling norton firewall and the invisible computer and the windows firewall on the other, see if the results change.

When you have disabled the firewalls, goto:
> My Network Places on the computer that could not see the invisible one.
> Right cick and "Search for computers..."

Once the windows has come up, type in the inivisibles computer name and see if it comes up.

Cool, let me know. :whistling:
  • 0

#3
Thunderbird1988

Thunderbird1988

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,416 posts
Thanks Spike Hacker Inc for your answer, but it didn't work. It seems that Norton Systemworks has no firewall included, so I couldn't disable it. However, I disabled the firewall at the visible computer, clicked on My Network Places and typed in the name of the computer. He could find the computer but when doubleclicked, i got an error message with something like I am not permitted to acces the computer and that I should contact the admin of the "server" to know or I am permitted. Do you have other suggestions to solve this problem?

Thunderbird1988
  • 0

#4
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there again Thunderbird1988. Sorry for the late reply.

Try this:
> Start
> Conenct To
> Show All Conections
> Right click on "Local Area Connection" (Unless changed by you)
> Properties
> Internet Protocol (TCP/IP) [You might have to scroll down the list)
> Properties

Now change all the settings to Automatic "Eg. Optain an IP address automaticly" do this with all the radio boxes also on the next tab.

Set this option for both computers then try pinging each other using you IP's.

Let me know if this worked. :whistling:
  • 0

#5
Thunderbird1988

Thunderbird1988

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,416 posts
dear, spike_hacker_inc

The settings were already configured like you discribed. The computers can ping each other without losing packages, but the xp pro computer is still invisible. Have you other ideas to solve this?

Thunderbird1988
  • 0

#6
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there Thunderbird1988, I am so so sorry for keeping you waiting like this> I got your post in the "3 day no reply" forum.

But I think I finally have the answer to your problems. What you have to do now is turn on "Printer File Sharing".

Turning on Printer and file sharing:
----------------------------------------
Goto:
> Start
> Control Panel
> Network Connections
> On the left will be a menu, click on "Set up home or small office network"
> Follow All the prompt (Most of them are all "next")
> When you get to "File And Printer sharing, click on the option "Turn on file and printer sharing"
> Next and then next
> This proccess will take a few minuits
> when done, click on the option "Just finish the wizard...."
> Then finish

Do this on both computers.

Thats it, you may be required to restart the computer, if they do not prompt you to restart, restart the computer anyway.

Now everything will work great. Let me know if you have any problems, you should not have any though. Let me know how things are running.

If the computer is still invisible repeat this:
> My Network Places on the computer that could not see the invisible one.
> Right cick and "Search for computers..."

Once the computer has found the other computer, everything will work again. I hope this was worth the wait, I am so so sorry once again for keeping you waiting.

I hope this worked, let me know. Cool :whistling:

Edited by spike_hacker_inc, 13 April 2006 - 04:25 AM.

  • 0

#7
Thunderbird1988

Thunderbird1988

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,416 posts
dear, spike_hacker_inc

It doesn't seems is has worked, the visible computer dan search for the invisible one, but if the computer appears, and I double click to open it, I get the messgae that the acces to the computer has been refused, that I maybe not are permitted to enter the computer and thst I Can ask, the admin of the "server" to know if I permitted or not.

Maybe you can use this further information; Both computers are connected to a switch, a Linksys psus4, also the internetconnection is connected to this switch.

I hope that there is anything else I can do to fix this.


Thunderbird1988
  • 0

#8
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Well you say its only two computers, try and connect them directly instead of going through a hub or anything.

I get the messgae that the acces to the computer has been refused, that I maybe not are permitted to enter the computer and thst I Can ask, the admin of the "server" to know if I permitted or not.


Turning on "File/Printer sharing" should of resolved this??? Did you do the instructions I gave you??? Try again but this time connect the computers directly to one another.

Cool :whistling:
  • 0

#9
Thunderbird1988

Thunderbird1988

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,416 posts
also connecting the computers directly didn't solve the problem, also I have tried many times again to setup a network and specially clicked on te button, turn on file and printersharing. But also do that didn't work. Is there any other thing I can do to fix this?

Thunderbird1988
  • 0

#10
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there again Thunderbird1988, I am going to look up some more information for you and look for someone else at these forums that can assist us, mean while reload your network drivers.

Cool :whistling:
  • 0

Advertisements


#11
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Thunderbird1988,

Please restart both computer's into Safe Mode with Networking and then attempt to "brute" a connection between the two.

How to restart into Safe Mode with Networking
Please restart your computer and as soon as it starts booting up again continuously tap F8. A menu should come up where you will be given the option to enter Safe Mode, Safe Mode with Command Prompt and Safe Mode with Networking (along with a few others). Please tap the down key until you reach Safe Mode with Networking, and then press the Enter key. Your computer should now boot into Safe Mode with Networking.

I am going to refer to the "visible computer" as P1, and the "invisible computer" as P2.. On P2 goto Start --> Run --> type CMD and press OK --> then type: IPCONFIG and press enter --> Copy down (on a piece of paper) P2's IP Address.

On P1, goto Start --> Run --> In this new window, you will need to type the direct path to a shared folder / file on P2 -- ie: \\[P2_IP_Address]\[Drive]\[Folder] eg. 192.168.0.3\D\Stuff --> Wait a few moments; it should either open up a new window in which you will be able to access the files to which you pointed to, or an error will pop up, telling you that you don't have access. Ensure the path that you typed actually exists on P2, and is shared.
  • 0

#12
Thunderbird1988

Thunderbird1988

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,416 posts
Hi Dan G,

I have done you asked, but when I filled in the path, I get hte message that it seems that the path doens't seems to exists. I have even made a testmap with a testfile within on the harddisk without placing it in another map.

it seems it is a difficult problem, but do you have other ideas to solve this?

Thanks,

Thunderbird1988
  • 0

#13
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
On P2, please goto Start --> Run --> Type CMD and press OK --> Type the following:
cacls * -- NOTE: There is a space between cacls and the *. Please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing the Enter key, and then posting on this forum.

What's the exact path that you typed in on P1?

On P2, please goto Start --> Settings --> Control Panel --> Performance and Maintenance --> Administrative Tools --> Local Security Policy --> Expand Local Policies --> Select User Rights Assignment

Now, check the following:
Access this computer from the network --> Ensure that Administrator, Guest and Everyone is on this list; if not, choose Add User Group and add them.
Deny access to this computer from the network --> Ensure that Everyone and Guest are not on this list.
Deny logon locally --> Ensure that Guest is not part of this list.

Now, under Security Options, check the following:
Accounts: Administrator account status --> Enabled
Accounts: Guest account status --> Enabled
Network Access: Let everyone permissions apply to anonymous users --> Enabled
Network access: Sharing and security model... --> Guest only

- Dan
  • 0

#14
Thunderbird1988

Thunderbird1988

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,416 posts
Hi Dan G,

the answers:

the log of cacls *

Microsoft Windows XP [versie 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Casimir>cacls *
C:\Documents and Settings\Casimir\.hotjava NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)
F

C:\Documents and Settings\Casimir\AbiSuite NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)
F

C:\Documents and Settings\Casimir\Application Data NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F

NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(
IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)
(CI)(IO)F

C:\Documents and Settings\Casimir\Bureaublad NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(I
O)F

C:\Documents and Settings\Casimir\Cookies NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)F


C:\Documents and Settings\Casimir\Favorieten NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(I
O)F

C:\Documents and Settings\Casimir\Filzipbestanden NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(I
O)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(
CI)(IO)F

C:\Documents and Settings\Casimir\getfile.dat NOBODY\Casimir:F
NT AUTHORITY\SYSTEM:F
INGEBOUWD\Administrators:F

C:\Documents and Settings\Casimir\Local Settings NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO
)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(C
I)(IO)F

C:\Documents and Settings\Casimir\Menu Start NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(I
O)F

C:\Documents and Settings\Casimir\NetHood NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)F


C:\Documents and Settings\Casimir\Netwerkprinteromgeving NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)
(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI
)(CI)(IO)F
INGEBOUWD\Administrator
s:F
INGEBOUWD\Administrator
s:(OI)(CI)(IO)F

C:\Documents and Settings\Casimir\NTUSER.DAT NOBODY\Casimir:F
NT AUTHORITY\SYSTEM:F
INGEBOUWD\Administrators:F

C:\Documents and Settings\Casimir\NTUSER.DAT.LOG NOBODY\Casimir:F
NT AUTHORITY\SYSTEM:F
INGEBOUWD\Administrators:F

C:\Documents and Settings\Casimir\ntuser.ini NOBODY\Casimir:F
NT AUTHORITY\SYSTEM:F
INGEBOUWD\Administrators:F

C:\Documents and Settings\Casimir\Onlangs geopend NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(I
O)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(
CI)(IO)F

C:\Documents and Settings\Casimir\SecurityScans NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)
F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI
)(IO)F

C:\Documents and Settings\Casimir\SendTo NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)F


C:\Documents and Settings\Casimir\Sjablonen NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO
)F

C:\Documents and Settings\Casimir\The Oracle Of Time NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)
F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI
)(IO)F
INGEBOUWD\Administrators:F

INGEBOUWD\Administrators:(O
I)(CI)(IO)F

C:\Documents and Settings\Casimir\urbz savegames NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO
)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(C
I)(IO)F

C:\Documents and Settings\Casimir\UserData NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)
F

C:\Documents and Settings\Casimir\WINDOWS NOBODY\Casimir:F
NOBODY\Casimir:(OI)(CI)(IO)F
NT AUTHORITY\SYSTEM:F
NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F
INGEBOUWD\Administrators:F
INGEBOUWD\Administrators:(OI)(CI)(IO)F


C:\Documents and Settings\Casimir\x_dtrace_log NOBODY\Casimir:F
NT AUTHORITY\SYSTEM:F
INGEBOUWD\Administrators:F


C:\Documents and Settings\Casimir>

I hope you read it, I have a dutch languaged windows.

second: I have tried a few things to type:
193.168.1.7\C\Test
193.168.1.7\C:\Test
193.168.1.7\c\Test
193.168.1.7\c:\Test

no af all worked.

Further some things didn't stand like you discribed. I have set them like you discribed. But the computer is still invisible.

Thunderbird1988
  • 0

#15
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Sorry for the slow response, Thunderbird1988.

Please take a look at the MS Article: Cannot access shared files and folders or browse computers in the workgroup.

second: I have tried a few things to type:
193.168.1.7\C\Test
193.168.1.7\C:\Test
193.168.1.7\c\Test
193.168.1.7\c:\Test

no af all worked.

Are you sure the IP Address is 193.168.1.7 and not 192.168.1.7 --> Also, you forgot the leading "\\" -- the proper command would be: \\193.168.1.7\C\Test (However I have a feeling that it should be 192, not 193).

My response(s) should be more timely from now on :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP