Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

msn connection problem


  • Please log in to reply

#1
I-NEED-HELP

I-NEED-HELP

    Member

  • Member
  • PipPip
  • 11 posts
when i sign in to msn, it is only a matter of time before it says connection lost, and then after repeat attempts to sign in (when failed they say "sorry, but we are unbable to sign you in to msn at this time" etc), it finally does. but again, i only have about 2 minutes before im signed out again. the troubleshooter does nothing. i am the only person i know who has this problem

any and all help would be appreciated

thanks
  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geekstogo,
firstly make sure MSN is an exception in your firewall, however i don't think this is the cause.
I get this message every now and then, however i don't know exactly what it says, however its something like the following.
When the message pop-up click trouble shoot, once its done click repair, after it has finished try signing in to MSN and see if it works. This has never failed for me and hopefully it'll work for you.
Thanx and good luck
James :whistling:
  • 0

#3
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
I have noticed that you havn't gone to the malware forum, are you still getting pop ups or any other malware related problems, i remember you had winfixer last week. Is it gone?
thanx
James :whistling:
  • 0

#4
I-NEED-HELP

I-NEED-HELP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
i downloaded and used ewido anti-malware, and it found over 300 infections. i deleted them, but i still get the odd pop-up
  • 0

#5
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
before i can help you with the problem i need you to follow the following advice. Also there are many more powerful programs out there that will most likely fix the problems you are currently having. If not please post back here AFTER you are done in the malware forum.

Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

Thanx
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP