Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless does not connect


  • Please log in to reply

#1
Jmody

Jmody

    Member

  • Member
  • PipPip
  • 91 posts
When i try and connect to my home internet connection i am unable to. Yet when i try and connect to my home town library internet connection. :whistling: anyone care to help. I can see the connection fine in wireless connectins. ive uninstalled the hardware several times and it still does not fix the problem. it only seems to be at home. here is an ipconfig /all when connected to home internet.

C:\Documents and Settings\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : YOUR-28D086EB11
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : myhome.westell.com

Ethernet adapter Local Area Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-03-25-12-7C-D0

Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . : myhome.westell.com
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-90-4B-C2-50-25
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.45
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
192.168.1.1
Lease Obtained. . . . . . . . . . : Tuesday, April 11, 2006 6:41:01 PM
Lease Expires . . . . . . . . . . : Wednesday, April 12, 2006 6:41:01 PM


C:\Documents and Settings\Owner>





This is when it connects but i am not able to view any web pages.

this is when connected to my library.




Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : YOUR-28D086EB11
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-03-25-12-7C-D0

Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-90-4B-C2-50-25
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.106.31.223
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.106.31.1
DHCP Server . . . . . . . . . . . : 10.106.31.1
DNS Servers . . . . . . . . . . . : 4.2.2.1
Lease Obtained. . . . . . . . . . : Tuesday, April 11, 2006 6:57:57 PM
Lease Expires . . . . . . . . . . : Tuesday, April 11, 2006 7:07:57 PM

C:\Documents and Settings\Owner>

Can anyone figure out why it does not work at home???


Regards
JMody
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Jmody,

Have you changed any of your router settings recently, ie: Setup Encryption? I'd recommend resetting your router to factory defaults -- *Note: You will need to re-install any firmware updates for your router; you will also need to set up Encryption again if you have this.
  • Power off your computer(s).
  • Shutdown / unplug your modem.
  • Press / hold down the Reset button located on your router, until the lights start to flash randomly.
  • Wait two minutes.
  • Power on your modem. Wait until the modem is completely restarted before the next step. This may take upward of two minutes.
  • Power on your computer.
It is often a good idea to powercycle your hardware after you reset your router --
  • Power off your computer(s).
  • Shutdown / unplug your modem.
  • Shutdown / unplug your router.
  • Wait two minutes.
  • Power on your modem. Wait until the modem is completely restarted before the next step. This may take upward of two minutes.
  • Power on your router. Wait until the router completely restarts. This also can take upward of two minutes.
  • Power on your computer.
Can you connect to the Internet?
  • 0

#3
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Ive done that several times.

It only seems like it happens when im trying to connect to my landlords wireless. anywhere else. IE.. Free WiFi hotspots i can get online.
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
So you reset your landlords router? Have you ever been able to connect to the Internet via your landlords wireless?

When connected to your landlords, please try the following:

Goto Start, Run, type CMD and press 'OK' - now type: PATHPING google.com -- please copy and paste the results by right-clicking on the Command Prompt window, selecting 'Select All', and then pressing the Enter key. Please post the results here.

Goto Start, Run, type CMD, press 'OK' and then perform a Trace route by typing: tracert google.com
Once the trace has completed, please post the results here by right-clicking on the window, selecting 'Select All', and then pressing the Enter key; post the results here.

Please goto Start, Run, type CMD and press 'OK' - now type: netstat -rn and press enter; please post the results here.

Please download PingPlotter. Run it and perform a search to the following website: google.com -- Once it is finished, click on 'Edit', and then select 'Copy as Text'. Paste the results here.
  • 0

#5
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Here is the requested info.

sorry for the late reply.



Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>pathping google.com

Tracing route to google.com [64.233.167.99]
over a maximum of 30 hops:
0 YOUR-28D086EB11.myhome.westell.com [192.168.1.43]
1 dslrouter [192.168.1.1]
2 10.9.41.1
3 so-0-3-2-0.CORE-RTR1.BOS.verizon-gni.net [130.81.4.237]
4 so-0-2-0-0.BB-RTR1.BOS.verizon-gni.net [130.81.20.84]
5 so-6-2-0-0.BB-RTR2.NY325.verizon-gni.net [130.81.12.121]
6 so-7-0-0-0.PEER-RTR1.NY111.verizon-gni.net [130.81.17.131]
7 so-6-0-0.pr2.lga1.us.above.net [64.125.13.33]
8 so-5-0-0.cr2.lga1.us.above.net [64.125.27.138]
9 so-1-0-0.mpr2.iad1.us.above.net [64.125.28.65]
10 so-3-0-0.mpr2.iad5.us.above.net [64.125.28.14]
11 216.200.151.110.available.above.net [216.200.151.110]
12 216.239.46.250
13 66.249.94.233
14 72.14.232.57
15 64.233.175.42
16 64.233.167.99

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 YOUR-28D086EB11.myhome.westell.com
[192.168.1.43]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% dslrouter [192.168.1.1]
0/ 100 = 0% |
2 29ms 0/ 100 = 0% 0/ 100 = 0% 10.9.41.1
0/ 100 = 0% |
3 39ms 2/ 100 = 2% 2/ 100 = 2% so-0-3-2-0.CORE-RTR1.BOS.verizon-g
ni.net [130.81.4.237]
0/ 100 = 0% |
4 29ms 0/ 100 = 0% 0/ 100 = 0% so-0-2-0-0.BB-RTR1.BOS.verizon-gni
.net [130.81.20.84]
0/ 100 = 0% |
5 38ms 1/ 100 = 1% 1/ 100 = 1% so-6-2-0-0.BB-RTR2.NY325.verizon-g
ni.net [130.81.12.121]
0/ 100 = 0% |
6 42ms 1/ 100 = 1% 1/ 100 = 1% so-7-0-0-0.PEER-RTR1.NY111.verizon
-gni.net [130.81.17.131]
0/ 100 = 0% |
7 40ms 0/ 100 = 0% 0/ 100 = 0% so-6-0-0.pr2.lga1.us.above.net [64
.125.13.33]
0/ 100 = 0% |
8 40ms 0/ 100 = 0% 0/ 100 = 0% so-5-0-0.cr2.lga1.us.above.net [64
.125.27.138]
0/ 100 = 0% |
9 49ms 1/ 100 = 1% 1/ 100 = 1% so-1-0-0.mpr2.iad1.us.above.net [6
4.125.28.65]
0/ 100 = 0% |
10 46ms 0/ 100 = 0% 0/ 100 = 0% so-3-0-0.mpr2.iad5.us.above.net [6
4.125.28.14]
0/ 100 = 0% |
11 41ms 0/ 100 = 0% 0/ 100 = 0% 216.200.151.110.available.above.ne
t [216.200.151.110]
0/ 100 = 0% |
12 43ms 0/ 100 = 0% 0/ 100 = 0% 216.239.46.250
0/ 100 = 0% |
13 57ms 3/ 100 = 3% 3/ 100 = 3% 66.249.94.233
0/ 100 = 0% |
14 57ms 1/ 100 = 1% 1/ 100 = 1% 72.14.232.57
0/ 100 = 0% |
15 70ms 0/ 100 = 0% 0/ 100 = 0% 64.233.175.42
1/ 100 = 1% |
16 58ms 1/ 100 = 1% 0/ 100 = 0% 64.233.167.99

Trace complete.

C:\Documents and Settings\Owner>
C:\Documents and Settings\Owner>traceart google.com
'traceart' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Owner>tracert google.com

Tracing route to google.com [72.14.207.99]
over a maximum of 30 hops:

1 3 ms 4 ms 4 ms dslrouter [192.168.1.1]
2 30 ms 29 ms 29 ms 10.9.41.1
3 31 ms 29 ms 29 ms so-0-3-2-0.CORE-RTR2.BOS.verizon-gni.net [130.81
.4.241]
4 35 ms 59 ms 44 ms so-7-0-0-0.CORE-RTR1.BOS.verizon-gni.net [130.81
.18.186]
5 35 ms 33 ms 31 ms so-0-2-0-0.BB-RTR1.BOS.verizon-gni.net [130.81.2
0.84]
6 43 ms 40 ms 40 ms so-6-2-0-0.BB-RTR2.NY325.verizon-gni.net [130.81
.12.121]
7 38 ms 37 ms 38 ms so-7-0-0-0.PEER-RTR1.NY111.verizon-gni.net [130.
81.17.131]
8 41 ms 40 ms 38 ms so-6-0-0.pr2.lga1.us.above.net [64.125.13.33]
9 41 ms 38 ms 39 ms so-5-0-0.cr2.lga1.us.above.net [64.125.27.138]
10 47 ms 45 ms 54 ms so-1-0-0.mpr2.iad1.us.above.net [64.125.28.65]
11 48 ms 46 ms 44 ms so-3-0-0.mpr2.iad5.us.above.net [64.125.28.14]
12 44 ms 80 ms 41 ms 216.200.151.110.available.above.net [216.200.151
.110]
13 43 ms 69 ms 47 ms 216.239.46.248
14 45 ms 43 ms 45 ms 66.249.94.234
15 42 ms 42 ms 39 ms 72.14.236.213
16 54 ms 52 ms 51 ms 72.14.233.113
17 54 ms 51 ms 53 ms 66.249.94.96
18 60 ms 53 ms 53 ms 72.14.236.130
19 * 55 ms 73 ms 72.14.207.99

Trace complete.

C:\Documents and Settings\Owner>netstat -rn

Route Table
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 03 25 12 7c d0 ...... Broadcom 440x 10/100 Integrated Controller - Pac
ket Scheduler Miniport
0x3 ...00 90 4b c2 50 25 ...... Broadcom 802.11g Network Adapter - Packet Schedu
ler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.43 25
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.43 192.168.1.43 25
192.168.1.43 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.1.255 255.255.255.255 192.168.1.43 192.168.1.43 25
224.0.0.0 240.0.0.0 192.168.1.43 192.168.1.43 25
255.255.255.255 255.255.255.255 192.168.1.43 192.168.1.43 1
255.255.255.255 255.255.255.255 192.168.1.43 2 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

C:\Documents and Settings\Owner>
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
:whistling: So you did that whilst connected to your Landlords Wireless? Because that shows that you're connected fine.. But you're still unable to browse in IE?
  • 0

#7
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Yeah I was connected to it. However that is the first time in a couple of weeks that I have been able to connect to the internet. I have tried to connect several times. My computer says i connect however I am unable to view any pages. I use firefox, and I get the unable to connect to server. Nothing has changed at all since I have been able to connect.

Its wierd, some days I am able to get online for only a couple of minutes. Some days I am unable to get on at all. Today I was able to get online for about an hour. Then it went down again. Yet said I was still connected. I checked to see if my landlord had certain hours restricted or something, but they dont. And I have been able to get online at roughly any hour. When it works.

Coule it be that my internal wireless router is going to crap on me?

But it only seems to be with my Landlords wireless.
  • 0

#8
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

Coule it be that my internal wireless router is going to crap on me?

I doubt it, for the very reason that you listed -- this only happens on your landlords wireless. The next time you can't browse on the Internet, could you please re-run those tests.. That way I'll be able to see the difference between the two, and hopefully offer a half-decent response :whistling:

The only problem that I could really think of would be electronic interference.. Since this only happens in your neighbourhood, it could be that someones is using cordless phones, a security alarm, baby monitors, and a whole host of other things, which can cause your connection to either become unstable or just drop. To attempt to prevent these interferences, you can opt to change your router's broad casting channel, so that it operates on a different channel. If your router is setup to transmit at channel 1, change it to 6 and test it, then try 11. You can do this by logging into your router's web console, selecting Wireless settings, and then changing the channel (it is usually a drop-down box).

- Dan
  • 0

#9
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Thanks. Ill do that today. im sure i will not be able to get on once im home so.

Would it matter if my wireless connection said that it was connected. but i just wasnt able to view the sites on firefox or any other web browser for that matter.
  • 0

#10
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

Would it matter if my wireless connection said that it was connected. but i just wasnt able to view the sites on firefox or any other web browser for that matter.

That's the spanner in the works :whistling: But what I want to know is if you're really connected to your Wireless, or if it's just telling you that you are. And that's where those tests will come into it; hopefully they'll show what's actually going on.

Also, when you refer to your "internal wireless router", I assume that you're actually referring to your internal wireless network adapter, right..? Or do you have your own router, bridged to your landlords router?
  • 0

Advertisements


#11
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
I mean my network adapter inside my laptop.





Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>pathping google.com
Unable to resolve target system name google.com.

C:\Documents and Settings\Owner>tracert google.com
Unable to resolve target system name google.com.

C:\Documents and Settings\Owner>netstat -rn

Route Table
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 03 25 12 7c d0 ...... Broadcom 440x 10/100 Integrated Controller - Pac
ket Scheduler Miniport
0x3 ...00 90 4b c2 50 25 ...... Broadcom 802.11g Network Adapter - Packet Schedu
ler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.43 25
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.43 192.168.1.43 25
192.168.1.43 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.1.255 255.255.255.255 192.168.1.43 192.168.1.43 25
224.0.0.0 240.0.0.0 192.168.1.43 192.168.1.43 25
255.255.255.255 255.255.255.255 192.168.1.43 192.168.1.43 1
255.255.255.255 255.255.255.255 192.168.1.43 2 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

C:\Documents and Settings\Owner>

Edited by Jmody, 27 April 2006 - 10:07 AM.

  • 0

#12
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
The next time you can't connect, please try PING 64.233.187.99 and TRACERT 64.233.187.99 -- this is Google's IP; I want to see if you're having DNS translation issues.

Just to make sure you aren't having any winsock issues, please download and run WinsockFix. Once run, reboot and test your connection.
  • 0

#13
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
ok, I ran that winsockFix and it screwed up my connection badly. I cant get on anywhere now.
  • 0

#14
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
I'm sorry about your loss of connection, but technically, your connection was already "screwed up"; it just didn't know it yet.. WinsockFix only ever causes a loss of connection if you have considerable issues, and in most cases it fixes this. Please follow the instructions from the MS Article: How to recover from Winsock2 corruption

Step 1: Delete the corrupted registry keys
Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

For more information about how to back up the registry, click the following article number to view the article in the Microsoft Knowledge Base: How to recover from Winsock2 corruption

322756 (http://support.micro....com/kb/322756/) How to back up, edit, and restore the registry in Windows XP and Windows Server 2003
1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.
3. In Registry Editor, locate the following keys, right-click each key, and then click Delete:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Winsock2
4. When you are prompted to confirm the deletion, click Yes.
Note: Restart the computer after you delete the Winsock keys. Doing so causes the Windows XP operating system to create new shell entries for those two keys. If you do not restart the computer after you delete the Winsock keys, the next step does not work correctly.
Step 2: Install TCP/IP
1. Right-click the network connection, and then click Properties.
2. Click Install.
3. Click Protocol, and then click Add.
4. Click Have Disk.
5. Type C:\Windows\inf, and then click OK.
6. On the list of available protocols, click Internet Protocol (TCP/IP), and then click OK.
7. Restart the computer.

Once your computer reboots, continue..
Before you follow these steps, verify that you have the CD that came with your Network Card, or if you do not, then you will need to download your Network Card drivers before proceeding.
  • Hold down the “Windows” key on the keyboard, and then press the “R” key on the keyboard. This opens the RUN Command.
  • Type in: devmgmt.msc and press the OK button. This opens the Device Manager.
  • Scroll down to Network adapters and right click on your Network Adapter and select "Uninstall".
  • After the card is uninstalled close out the Device Manager and restart the computer.
  • When the computer restarts, The "Found new hardware wizard" will launch detecting the Network card. When it asks for the location of the device drivers just direct it to your CD drive (if you have the Disk), or to the location where you downloaded the drivers to, and let the wizard complete.
  • After it is finished reboot the computer again.
  • After the PC boots - Hold down the “Windows” key on the keyboard, and then press the “R” key on the keyboard. This opens the RUN Command.
  • Type in: devmgmt.msc :and press the OK button. This opens the Device Manager.
  • Scroll down to Network adapters and verify that there are no Yellow Exclamation Points. If there are not, then proceed on with the following steps. Ensure that you have the latest drivers installed.
  • Run the Wireless Network Setup Wizard
  • The easiest way to open the Wireless Network Setup Wizard is through the Start Menu: go to Programs, Accessories, then Communications, and you'll find it there.
  • The first thing to do when the wizard appears is read the welcome message, and click Next.
  • Now, type a name for your network -- anything will do, as long as it's relatively unique to you. You're allowed up to 32 letters to express yourself, but remember that your neighbours might get to see this name at some point! (Note: if you already have an SSID and Encryption Key, then you must enter these, rather than creating new ones.)
  • Unless you already have a network key that you absolutely must use, select the Automatically Assign a Network Key radio button.
    (Note: You should write down -- on a piece of paper -- both your SSID and your Network Key!)
  • If you bought equipment with WPA (stronger encryption), tick that box. Click Next again.
  • Unless you have a USB flash drive (it's unlikely), choose the option for manual setup. Don't worry -- it's just a matter of printing out some settings and entering them into your other computers. If you don't use encryption, you can usually skip this step.
  • Now, right-click on the wireless icon in the bottom-right corner of your screen -- it looks like a small computer with two lines on the right of it.
  • On the menu that appears, click 'View Available Wireless Networks'.
  • Now, you should see a list of the wireless networks your computer is in range of. Look for the name of your own network. This will be the name you typed in the setup wizard earlier or, if you use a router, it will probably be the name of your wireless equipment's manufacturer.
    (Note that this is the screen to come to if you ever want to connect to a wireless network other than your usual one -- just double click the one you want, wait a while, and it should work.)
  • To make sure Windows knows which network is yours, you need to click 'Change the order of preferred networks' on the left of the available networks screen.
  • You should click the 'Add' button to add the name of your network to this list, and use 'Remove' to take away any that aren't yours.
  • When you've highlighted your network, click Properties, and then go to the Connection section.
  • Make sure 'Connect when this network is in range' is ticked. If all else fails, you might have to take your printout from the Wireless Network Setup Wizard and enter that information on each computer.

  • 0

#15
Jmody

Jmody

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
ok i was unable to find the 2 files you wanted me to delete in the regedit.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP