Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hard Drive Problems!


  • Please log in to reply

#1
seedless

seedless

    Member

  • Member
  • PipPip
  • 73 posts
Hey guys

i have a small problem let me put it like this, i have a 80gig westerndigitel partitioned into a 20 gig and 50 gig i use my 20 gig to install my windows operating system and the 50 for storage, i also have a 250 gig maxter hard drive that is completely full with stuff, now everything was working fine, but after i formatted my hard drives and reinstalled windows my partitioned 80 gig hard drive was working fine, but i noticed that my 250 gig was not showing up in My computer, so i whent to the computer management and it was saying that my maxter 250 gig was un allocated now i don't wan to touch it because i have to much priceless data on that hard drive that i don't want to lose, so dose anyone know how i can get around this? also this is not my first time formatting my hard drive i regularly do it each year for performance resins,but this time i don't know what happen.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
was the 250 gigger attatched when you formatted and reinstalled? did it accidentally get deleted? have you tried putting the 250 in a diff machine and see if it get's recognized correctly?
  • 0

#3
seedless

seedless

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
yes it was attached when i formatted it was my 3 storage device besides my 80 gig western and i don't know how it would accidentally get deleted i only formatted my partitioned 80 gig western and i don't have any other computers to test it on. i know the hard drive works i can hear it spinning but i don't know why it says it is unallocated and sugestions would be greatly appreciated?
  • 0

#4
TakeBK

TakeBK

    Member

  • Member
  • PipPip
  • 76 posts
It has the black band under it right?Say unallocated.

Is it enabled in the properties?


Right click on it in the disk manager an mark it Initialize Disk,I think it was .I am at work on my 98 machine so I cant remember the "Exact" term but it was one of those.

Edit: It is not set to active,You are looking for the word Initialize on the right click


One of the other guys can confirm this I wont be home for another 9 hours.


TakeBK

Edited by TakeBK, 12 April 2006 - 11:42 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP