Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cookies


  • Please log in to reply

#1
aliwake

aliwake

    New Member

  • Member
  • Pip
  • 8 posts
hi, my other computer wont allow me to log into any internet accounts such as ebay, yahoo ect. as it tells me my computer is 'blocking cookies'. I have followed the procedure described in another topic on this board about changed the security and privacy options in internet options and it is still not allowing me to log in. I have Webroot Spy Sweep installed on my computer and that is the only anti-virus software installed. Any help, pleeease?
  • 0

Advertisements


#2
p-zero

p-zero

    Member

  • Member
  • PipPipPip
  • 276 posts
There should be an option that allows or blocks all cookies it has to be enabled. Im on my work comp which has win2k on it so I cant check exactly where it is. And are you using internet explorer? Anyway, I believe its somewhere in the internet options thing. Ill post again when I get home.
-P.
  • 0

#3
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Check to see if cookies are enabled. Open internet options and click privacy and make sure the slider is set to medium.
  • 0

#4
aliwake

aliwake

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
my slider is set to medium and i have synchronised my computers 'internet options' on 'tools' with a computer which allows cookies so im guessing that the problem is outside of the inetnet explorer (i use IE 6.0) however im willing to try adjusting my internet explorer settings
  • 0

#5
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Well that is weird becuase if cokies are enabled then it should work fine. Have you tried using a different browser o see if cookies work on that.
Also have you tried clicking on the privacy tab then advanced and overide all of the cookie settings and make sure that it is set to allow and the bottom tick box is ticked.

Edited by CJIS, 14 April 2006 - 04:18 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP