Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Manage Problems !


  • Please log in to reply

#1
seedless

seedless

    Member

  • Member
  • PipPip
  • 73 posts
hello guys

so i installed a 250 gig hard drive which wasn't allocated yet i was going to format it through manage, but i right clicked on the hard drive to see how to do it and scrolled down to enable / disable and somehow clicked on disable so now i cant see the hard drive even though its connected how do i re enable it?
  • 0

Advertisements


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Ok, so you've disabled the device.

Start > Right click my computer > Properties > Hardware (tab) > Device Manager button.

Click the "+" on disk drives (if the disk drives isn't already extended). Here you should see the name of the new installed hard drive. Right click it and click "enable".
  • 0

#3
seedless

seedless

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
SuperSam your a life saver man i got it to enable agene, but i jest remembered i had sum file on that hard drive that i want before i format it how do i change it from unallocated to NTFS so that windows will read it agine?

Edited by seedless, 16 April 2006 - 01:15 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP