Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen, Cannot Boot


  • Please log in to reply

#16
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi xxfntmxx...

Do two checks for me real quick.

Let's take a look at the upper and lower filters for the cd-rom problem. Click Start then Run and type regedit...click "Ok" In the left pane, expand (click the +) next to HKEY_LOCAL_MACHINE, then SYSTEM, then CurrentControlSet, then Control, then Class, then click on {4D36E965-E325-11CE-BFC1-08002BE10318}. In the right pane, look for the strings "Upper Filters" and "Lower Filters". Are they present?

For the chkdsk issue, Click Start, then Run, type cmd, and click "Ok". In the command window, type fsutil dirty query c: at the prompt and press "Enter".

Does the result of this indicate the drive is "Dirty"?

wannabe1

Edited by wannabe1, 17 April 2006 - 01:49 PM.

  • 0

Advertisements


#17
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
Hi Wannabe! thanks so much for the response, im literally pulling my hair out :whistling:

I checked the registry and both upper and lower filters are present

i did the dirt check and the drive is not dirty.
  • 0

#18
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...go back into the Registry Editor, right click on "Upper Filters" and choose "Delete"...accept the change. Do the same for "Lower Filters".

Now collapse (click -) Class. In the left pane, locate and click on "Session Manager". In the right pane, find the string BootExecute. Is the value for this string autocheck autochk * ?
  • 0

#19
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I did the registry edit for the upper and lower filter problem

i followed the instructions from this and it seems like it solved the problem with the checks.

tongue.gif

Problem solved !!

Good morning Wannabe1 and others interested. My problem was solved locally by a tech at work, although it took him three or four hours of messing about. In the spirit of this site I will outline what was done to enable me to defrag again (as I have recorded it). I.e. to get rid of the box that came up saying, "Chkdsk is scheduled to run on the volue: (c:) Please run Chkdsk /f"

I know that you did in fact tell me to do all these things, but I am sure that I would have mucked it up at some stage. I recall being unable to find the "Boot execute" modification because I was looking in the wrong place. Anyway here goes.

RUN - type regedit

HK Local machine/system/current control set/control/session management

R Click "Boot execute" - click modify

Change whatever is there to "autocheck autochk f *"

OK Close down

Re-boot hit F8 key - produces dropdown

Click safe mode

HDD light solid for say 15 mins - when finished loads windows automatically

Re-boot again

END


do i reboot now and see if the optical drives came back? and try to schedual another disk check?

thanks for the help
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:blink: Your tech beat me to the punch... :whistling:

Yes, reboot and see if the drives are back.
  • 0

#21
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
haha, your response was great very professional and timely, i love this place, solved so many of my problems in the past.

i rebooted and my drives are back (THANK YOU THANK YOU!!)

now i wanna check if i can run a disk check.

again thanks for the help, really appreciated it

EDIT: i ran the disk check again and again it has the problem cannot open the volume for direct access or something of the sort.

in short, disk check wont check i have no idea why

Edited by xxfntmxx, 17 April 2006 - 02:26 PM.

  • 0

#22
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You're welcome. :whistling:

If the chkdsk gives you a problem, let me know...it may have to be set back to the default settings.

wannabe1

Edited by wannabe1, 17 April 2006 - 02:26 PM.

  • 0

#23
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I just edited the previous post, disk check still cant get access :whistling:
  • 0

#24
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type cmd, and click "Ok". Type the following commands, pressing "Enter" after each one.

chkntfs /d ..... (This will reset autocheck options to default)
chkntfs /c C: ..... (This will allow checking drive C:)
chkdsk /r ..... (This will run the full chkdsk operation - 5 stages)
Y ..... (To allow it to run on the next boot)

This will be the long check...let it finish.

Edited by wannabe1, 17 April 2006 - 02:38 PM.

  • 0

#25
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I did exactly what you said, still the same thing cannot get full access to the volume *sigh* :whistling:
  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did you reboot?
  • 0

#27
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
LOL yes, when it reaches the screen where it SHOULD be checking the disk

it shows 4 lines of messages

something along the lines of :
Beginningto check c:
the drive is NTFS
Cannot open the volume for full access
scan has finnished

then windows boots normally.

this is the same thing i got before your help.
  • 0

#28
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Go back into the registry to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control and click on Session Manager. In the right pane, double click on BootExecute and change the value to autocheck autochk *

Edited by wannabe1, 17 April 2006 - 02:58 PM.

  • 0

#29
xxfntmxx

xxfntmxx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
ok i did that. Whats is your next command Sir! :whistling:
  • 0

#30
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type cmd, and click "Ok". Type chkdsk /r, and press "Enter". Press Y and then "Enter" when asked to schedule on the next boot. Reboot
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP