Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Conflicting Ip's


  • Please log in to reply

#1
iodine

iodine

    Member

  • Member
  • PipPip
  • 13 posts
Ok this is whats going on. I am sharing internet with a friend of mine across the road. via a wireless usb box. I have a network card and a router. So I decided to take and build a computer for my gf. and run a network so she can get on to. But unfortunantly when I click to share internet access it says theres a confliction of IP addresses. The default for it is 192.168.0.1 is there a way to change this into a custom setting? So your not having a conflicting IP address. no Ip addresses save this one can be changed. My gf's can be changed as well because its new but my friends computer cannot be, because of other reasons. I'd like some help on this matter. I'm running windows xp home edition. and I've spent most of my day off working on it. I've had 2 hours of sleep in 26 hours, so needless to say I'm gettting frustrated.
  • 0

Advertisements


#2
Possible

Possible

    Member

  • Member
  • PipPip
  • 62 posts
have you checked the TCP/IP settings on all network connections?

The wireless and local connection TCP/IP should be set to "Obtain IP address automatically" and "Obtain DNS server address automattically". If set to "use the following ... ", clear it out and set to automatic
  • 0

#3
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
still not working. Just went through to the gf compy and mine and set it to obtain automatically and it still isn't working. My guess is my friends computer is operating at 192.168.0.1 I need to just change the default of the share IP. If I can do that then I can fix the problem unfortunantly every one I talk to either looks down at sharing internet access across the yard or doesn't like me or doesn't know how to do it. This is my 5th forum thread tonight on different forums. I actually lost internet connection though when I turned everything on automatic.
  • 0

#4
Possible

Possible

    Member

  • Member
  • PipPip
  • 62 posts
question ...

what's your setup?

Friend pc --- Friend router (((wireless ))) Your router ---- PC

what's your friends router LAN IP and your router IP? are they both 192.168.0.1? Is so, someone needs to change thiers to 192.168.0.2.
  • 0

#5
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I'll be back but there has to be a way to change the default into a custom I'm sure theres a way. I'm pretty sure my friend is the one conflicting my Ip but he doesn't wanna change it. So I have to adapt to it.
  • 0

#6
Possible

Possible

    Member

  • Member
  • PipPip
  • 62 posts
You would need to log into the router and change the settings there. Try trying in 192.168.0.1 in the browser. All routers are different, it could be any where there
  • 0

#7
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
lol, yeah thats it but I need a user name and password
And wonder what the [bleep] it is, lol. muhahaha I found it, lol why in the world would anyone make the user name and password one of the no no's of user names and passwords, lol

Edited by iodine, 17 April 2006 - 09:40 PM.

  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try admin and password or admin and leave password blank
  • 0

#9
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Now I have to figure out what the [bleep] I'm supposed to change, lol
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have the computers got the same name?
  • 0

Advertisements


#11
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
no they shouldn't be the router was setup for the ip address of 192.168.0.1 I changed it to 192.168.0.13 lol, but guess what still no go. something else is causing the conflict.
I'll go through what I'm doing again.
I have a friend who allows me to use her internet access via wireless connection. I have a onboard network, I plugged my cable into that and ran it into a router. I have it in slot one should I have that in my wan slot? well anyways, I ran a cable downstares to another computer and have it set up to read from this computer to read from the internet. unfortunantly every time I go to enable sharing of the internet connection it says theres already a computer with 192.168.0.1 on the network and they are conflicting. If I change my settings back to automatic I lose internet connection so I can't change that but there must be something in the router.

Edited by iodine, 17 April 2006 - 09:52 PM.

  • 0

#12
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Now that I come to think about it why would the setting be in my router I'm not going through my router to get to the internet. My internet is hooked up to an external box that then goes wireless, its usb, and goes to the back of my computer. Then my network cable comes from the back of my computer and into the router. so it should be programming some where in my computer not router.
  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Could be quicker to start a new topic here

http://www.geekstogo...orking-f11.html

If I move this it will get overlooked because it already has replies
  • 0

#14
iodine

iodine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
oh wow... I got the wireless to share but the computer down stares still isn't connected. Now I'm at a loss I'm subject to scrutiny and word beatings, throw your knowledge at me and my eye will be a willful reader.
  • 0

#15
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The Techs who frequent the Network forum will be able to answer it quickly
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP