Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't get older PC to connect to internet


  • Please log in to reply

#1
Dawng

Dawng

    Member

  • Member
  • PipPip
  • 38 posts
I'm trying to connect an older PC to my broadband connection so I can get rid of a virus ( trojan downloader.Dyfica.2.AA in file C:\WINDOWS\nem219.dll ) ,but I can't get it to connect to the internet.It used to be connected to a dial-up connection,so how do I configure it to a broadband connection? It does have a LAN port in the back that I hooked it to,but I can't get it to recognize the connection.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what os is on the "old computer"?
do start > run > cmd > ipconfig /all
then post the results
also, open up internet explorer > click tools > then options > then the connections tab > click "never dial my default connection" then click the "lan settings" button > make sure the first box is checked (automatically detect settings)
  • 0

#3
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
The OS is Windows XP Home Edition. The settings are already " never dial my default connection" and "detect settings automatically" here is the results of the run cmd,I had to type it.

Windows IP configuration: Host name.......gilliam
primary dns suffix........=
node type..........hybrid
ip routing enabled......yes
wins proxy enabled.....no

Ethernet adapter local area connection:
media state......media disconnected
description......Realtek rtl 8139 family pci fast ethernet
physical address........00-40-2b-3c-ob-e8


And the dial up and virtual private network setting box,has dial up connection in it.

Edited by Dawng, 18 April 2006 - 12:52 PM.

  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
weeelll...says your media is disconnected on the ethernet adapter...

right click on my computer > manage > device manager > see any yellow ? or !
  • 0

#5
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

weeelll...says your media is disconnected on the ethernet adapter...

right click on my computer > manage > device manager > see any yellow ? or !

I'm sorry,, The older PC is not connected to my broadband connection at this time,is that why it's showing that? I ran the run cmd when it was disconnected also.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hehe...connect the thing...do start > run > cmd > ipconfig /all and post those results (with it connected to the DSL modem) also do the same with the working computer
  • 0

#7
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

hehe...connect the thing...do start > run > cmd > ipconfig /all and post those results (with it connected to the DSL modem) also do the same with the working computer

I'll have to do that tomorrow,I have to leave for work. How will I be able to post the results if I'm not connecting to the internet,I have to unconnect the working PC and connect the older PC and back and forth.
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well...do the non working one first...and..i guess write down the info...then connect the working one and we'll work from there (i.e. you can type in what you wrote down...then just copy and paste the results of the ipconfig /all for the working machine)
  • 0

#9
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

well...do the non working one first...and..i guess write down the info...then connect the working one and we'll work from there (i.e. you can type in what you wrote down...then just copy and paste the results of the ipconfig /all for the working machine)

Ok , while I'm here ,I'm trying to erase the temporary internet files on the older pc,but every time I try it the program says "not responding" I've tried safe mode,everything but nothings working,any suggestions?
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.atribune....tent/view/19/2/ try ATF cleaner from there....it works great for that kind of stuff (of course youll need to DL it on the working machine and transfer it on disk to the other one)
  • 0

#11
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

well...do the non working one first...and..i guess write down the info...then connect the working one and we'll work from there (i.e. you can type in what you wrote down...then just copy and paste the results of the ipconfig /all for the working machine)

Here is the ipconfig/all results of older PC. Host name....gilliam

primary dns suffix.....=
node type.......hybrid
ip routing enabled...yes
wins proxy enabled....no

ethernet adapter local area connection

connection-specific dns suffix
description ....realtek rtl8139 family pci fast ethernet

ethernet nic

physical address....00-40-2b-3c-0b-e8
dhcp enabled.....no
ip address.....192.168.0.1
subnet mask....255.255.255.0
default gateway

Here is the results of new PC

primary dns suffix.......=
node type........unknown
ip routing enabled.....no
wins proxy enabled....no
dns suffix search list.....carolina.rr.com

ethernet adapter local area connection

connection-specific dns suffix....carolina.rr.com
description...nvidia nForce networking controller
physical address....06-04-CA-24-19-9c
dhcp enabled......yes
autoconfig enabled.....yes
ip address.....69.134.104.241
subnet mask....255.255.240.0
default gateway.....69.134.96.1
dhcp server....10.69.32.1
dns servers.......24.25.5.150
24.25.5.149

lease obtained wednesday april 19 2006 1:13 08 pm
lease expired wednesday april 19 2006 2:13 08 pm
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are we hooking up to a router or straight to the modem?
i'm assuming straight to the modem since you only had one computer hooked up at a time there...

on the old machine connected to the modem

right click my network places > properties > right click the lan connection > properties > tcp/ip > select properties

then tick the manually assign ip address thing and enter the information as bellow

ip address.....69.134.104.241
subnet mask....255.255.240.0
default gateway.....69.134.96.1
dns servers.......(primary) 24.25.5.150 (secondary) 24.25.5.149

then apply and ok untill you're out of all of that...now see if you can connect
  • 0

#13
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
I did as you said,but still no connection. What is DHCP? I noticed that it is enabled on the new PC ,but disabled on the old. When I see the lan connection icon,it says it is enabled there,when it used to say disabled ,is there something under connection setup I need to do? And yes we are hooking straight to a cable modem,I don't have a two way router yet.

Edited by Dawng, 19 April 2006 - 12:54 PM.

  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
dhcp is the dynamic host control protocol..it allows for automatic ip addresses to be assigned..it's disabled on the old computer cuz we just set a static ip...

go ahead and turn off the modem for about a minute..then start it back ukp and see if you can connect with the old computer

if you can't, go back to the tcp/ip settings like earlier and set that back to automatic...then do start > run > services.msc > find dhcp client and make sure that that is started and set to automatic.. then do start > run > cmd > ipconfig /release then ipconfig /renew
  • 0

#15
Dawng

Dawng

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

dhcp is the dynamic host control protocol..it allows for automatic ip addresses to be assigned..it's disabled on the old computer cuz we just set a static ip...

go ahead and turn off the modem for about a minute..then start it back ukp and see if you can connect with the old computer

if you can't, go back to the tcp/ip settings like earlier and set that back to automatic...then do start > run > services.msc > find dhcp client and make sure that that is started and set to automatic.. then do start > run > cmd > ipconfig /release then ipconfig /renew

OK ,tried that,nothing seems to work,so I think I'll just give up for now.I only wanted to hook the old PC up to update some software ,but I think I'll just take it to a shop whenever I might want to use it on the internet again. Thanks a million for all your help,sorry we couldn't solve the problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP