Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ActiveX Control Problem


  • Please log in to reply

#1
wendy k. walker

wendy k. walker

    Member

  • Banned
  • PipPipPip
  • 354 posts
Hi Everyone

All of a sudden I am having a little notice pop up on my screen every time that I access my blog site. That notice says Microsoft Internet Explorer at the top, then has a big "!" in a blue balloon with Click to run an ActiveX control on this webpage. Check out this attachment.

[attachment=7962:attachment]

I think that this is somehow connected to "Quick Time Player" because it didn't start until just after I had downloaded an update from Real Player.

Have any of you had anything like this happen to you after updating Quick Time Player? Can anyone tell me what I need to do to stop that thing from popping up like that?

I'm running Win XP Home with SP 2.

Thanks for any help
♥ Wendy

Edited by wendy k. walker, 19 April 2006 - 02:23 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Could be more to do with Microsoft Updates

I get this on some sites

[attachment=7966:attachment]
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sounds like an ActiveX setting to me...

Open Control Panel and double click on "Internet Options". Click on the "Security" tab and then on the "Custom Level" button. Make sure "Automatid prompting for ActiveX Controls" is Disabled and "Run ActiveX controls and Plug ins" is Enabled.

Let me know if this helps...

wannabe1
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have both those set to that, it just started on some pages, you get a box round the page and the message from the image I posted
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
When I visit the site using Firefox, I'm prompted to install Apple Quicktime...installing it eliminates the prompt message. When using IE7, the prompt is for an ActiveX control when "Automatic Prompting" is Enabled and "Run ActiveX..." is Disabled.

Changing the settings and allowing the installation of the control eliminated the message on subsequent visits.

wannabe1
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
[attachment=7972:attachment]

[attachment=7973:attachment]

In IE7

Happens on Intel site as well
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Interesting...I'm not getiing this at all. :whistling:
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you see the line in the screenshots I PM'd
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
This One?

Posted Image

Edited by wannabe1, 20 April 2006 - 12:12 AM.

  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Spot On
  • 0

#11
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Keith, I don't think that it has anything to do with MS updates because the problem started immediately after I updated the free version of Quick Time Player.

So far I have encountered it on two web pages that I frequent. It doesn't seem to matter if I click OK or simply click the red X to exit from the message. I know that whatever it is it wasn't doing this before I downloaded that update.

These are the two pages where I've run into the problem so far.

http://ridemebarebac...a_cool_tune.mws
http://ladydaughtery...world_unite.mws

Hi wannabe1, Thanks for the comment. No it's not in those settings. I've had them set just as you've described for a long time now. I just double checked to see if they had been changed, and they have not.

I think that whatever it is is connected with those two players on those sites. Is there anyway that I can undo that last update that I did on the Quick Time Player? I mean everything was working normally before I downloaded it.

Thanks for any help guys.
♥ Wendy
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you look at tools, pop up blocker, pop up blocker settings and tick show information bar, you can reset this later

Also, tools, manage add ons, find more add ons

I haven't got quicktime, I got a bar about media core player from both the links
  • 0

#13
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Keith, sorry about not getting back to you sooner. I got some info from a friend that said when you download Quick Time it runs around stealing the associations from a couple of other programs.

So I did what I'd do to any thief, I kicked it out. My problem was resolved as soon as I deleted it from my system.

Thanks again for your help.

♥ Wendy
  • 0

#14
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP