Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

More COD problems


  • Please log in to reply

#1
MrFrench

MrFrench

    Member

  • Member
  • PipPip
  • 23 posts
i had some pretty major problems with both CoD and CoD:UO, when trying to run either i got this message "cannot load default.cfg, make sure call of duty is run from correct folder". luckily i found the solution on g2g, which was to unistall and delete the directory, re-install and install the latest patch. i would like to say that this worked but i couldnt even re-install the game. it gives me the option to uninstall or play, when i choose unistall nothing happens at all, and when i chose Single or Multiplayer it get a message that the game has been moved or deleted, and its stupid advice is to reinstall. i have search the complete hard drice for any reference to CoD but nothing comes up. plz help because i have been forced to start playin ghost recon again?!
cheers
  • 0

Advertisements


#2
p-zero

p-zero

    Member

  • Member
  • PipPipPip
  • 276 posts
No, its not bad advice to reinstall. Over time files can become corrupt or modified in a way that your application either wont run at all or run VERY poorly. There is NO way to repair these files except by RE-INSTALLING THE GAME.
How did you uninstall the game? Through control panel or start menu? Or did you just right click delete? Anyway, what you probably need to do is go into your registry editor (start->run, type regedit) and delete anything that has to do with COD. When you find it just delete it, then try to re-install.
-P.
  • 0

#3
MrFrench

MrFrench

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
i uninstaled from the autoplay options, deleted the directory, and ran regifix. ive just searched through my reg and there are no entries for CoD. it still gives me the option of uninstalling but there is nothing to remove, thats why i cant reinstall. thanks anyway, any other advice mate?
  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try manually uninstalling the game and expansion pack.

Expansion pack manual uninstall

Game manual uninstall

Edited by ZEUS_GB, 21 April 2006 - 05:18 AM.

  • 0

#5
Casheti

Casheti

    Banned

  • Banned
  • PipPipPip
  • 169 posts
Hye zeus GB how did you get into being all technical and stuff. Did you study it or sumthin'?
  • 0

#6
MrFrench

MrFrench

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
thanks for the reply zeus, but the problem isnt that i cant uninstall either CoD or UO, the problem is that they are both completely uninstalled, there are no entries in the registry and the autorun wont let me install, it is still giving me the option to uninstall even though there is no trace of either left on my hard drive. i have tried exploring the cd and installing from there but it says that the wrong volume is in and please insert correct one. i havent got a clue what to do, plz help because ghost recon is garbage?!
  • 0

#7
Casheti

Casheti

    Banned

  • Banned
  • PipPipPip
  • 169 posts
Im no tech expert but can u copy the files off of the cd?
  • 0

#8
Casheti

Casheti

    Banned

  • Banned
  • PipPipPip
  • 169 posts
Or maybe you should partition the hard drve and install it on one side
  • 0

#9
MrFrench

MrFrench

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
ive managed to install it but now when i try to run it i get the famous windows "wonk", "fatal error". the game console opens and 23 sound files are missing. i patched the game with 1.5 but the same thing happens, here is wat it says:

COD MP 1.5 build win-x86 Nov 10 2004
----- FS_Startup -----
Current language: english
Current search path:
C:\PROGRA~1\CALLOF~1\main\pakb.pk3 (60 files)
C:\PROGRA~1\CALLOF~1\main\paka.pk3 (41 files)
C:\PROGRA~1\CALLOF~1\main\pak9.pk3 (149 files)
C:\PROGRA~1\CALLOF~1\main\pak8.pk3 (235 files)
C:\PROGRA~1\CALLOF~1\main\pak6.pk3 (3 files)
C:\PROGRA~1\CALLOF~1\main\pak5.pk3 (4858 files)
C:\PROGRA~1\CALLOF~1\main\pak4.pk3 (1668 files)
C:\PROGRA~1\CALLOF~1\main\pak3.pk3 (1992 files)
C:\PROGRA~1\CALLOF~1\main\pak1.pk3 (2642 files)
C:\PROGRA~1\CALLOF~1\main\pak0.pk3 (12816 files)
C:\PROGRA~1\CALLOF~1/main
C:\PROGRA~1\CALLOF~1\main\localized_english_pak5.pk3 (46 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak3.pk3 (7 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak2.pk3 (9 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
29466 files in pk3 files
execing default_mp.cfg
couldn't exec language.cfg
couldn't exec config_mp.cfg
couldn't exec autoexec_mp.cfg
========= autoconfigure
configure_mp.csv: using configuration 2000 cpu MHz 256 sys MB 128 vid MB
execing configure_mp.cfg
fs_basepath is write protected.
fs_homepath is write protected.
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 2.40 GHz
System memory is 1023 MB (capped at 1 GB)
Video card memory is 128 MB
Streaming SIMD Extensions (SSE) supported

Winsock Initialized
Opening IP socket: localhost:28960
Hostname: nothing-n6467vc
IP: 82.42.185.194
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 6: 1024 768 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (1024x768)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...53 PFDs found
...hardware acceleration found
...PIXELFORMAT 5 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...ignoring OpenGL 1.2 draw element range
...using OpenGL 1.3 texture add environment mode
...using OpenGL 1.3 texture combine environment mode
...using OpenGL 1.3 texture dot3 environment mode
...using OpenGL 1.3 cube map textures
...using GL_ARB_vertex_program
...GL_NV_texture_shader not found
...GL_NV_register_combiners not found
...using WGL_EXT_swap_control
...using OpenGL 1.3 multitexture
...using GL_EXT_compiled_vertex_array
...using OpenGL 1.2 normal rescaling
...GL_ATI_pn_triangles not found
...using GL_ARB_vertex_buffer_object
...GL_NV_fog_distance not found
...GL_NV_vertex_array_range not found
...GL_NV_fence not found
...ignoring GL_ATI_vertex_array_object
...using GL_ATI_fragment_shader
...ignoring GL_EXT_texture_filter_anisotropic

GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: RADEON 9600 XT x86/SSE2
GL_VERSION: 2.0.5646 WinXP Release
GL_EXTENSIONS: GL_ARB_multitexture GL_EXT_texture_env_add GL_EXT_compiled_vertex_array GL_S3_s3tc GL_ARB_depth_texture GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_multisample GL_ARB_occlusion_query GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ARB_draw_buffers GL_ATI_draw_buffers GL_ATI_element_array GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_map_object_buffer GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_ATI_vertex_array_object GL_ATI_vertex_attrib_array_object GL_ATI_vertex_streams GL_ATIX_texture_env_combine3 GL_ATIX_texture_env_route GL_ATIX_vertex_shader_output_point_size GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_vertex_array GL_EXT_vertex_shader GL_HP_occlusion_test GL_NV_blend_square GL_NV_occlusion_query GL_NV_texgen_reflection GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_multitexture GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control
WGL_EXTENSIONS: WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisample WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_ARB_render_texture WGL_ATI_pixel_format_float WGL_EXT_extensions_string WGL_EXT_swap_control WGL_ATI_render_texture_rectangle
GL_MAX_TEXTURE_SIZE: 2048
GL_MAX_ACTIVE_TEXTURES_ARB: 8

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: 6, 1024 x 768 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
picmip2: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
ATI truform: disabled
NV distance fog: disabled
Initializing Shaders
...loading 'scripts/decals.shader'
...loading 'scripts/hood.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/water.shader'
...loading 'scripts/window.shader'
...loading 'scripts/hud.shader'
...loading 'scripts/ui_menus_mp.shader'
...loading 'scripts/brad.shader'
...loading 'scripts/carride.shader'
...loading 'scripts/cloudshadow.shader'
...loading 'scripts/common.shader'
...loading 'scripts/effects.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/jeff.shader'
...loading 'scripts/nodlight.shader'
...loading 'scripts/paulj.shader'
...loading 'scripts/river_pj.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/sun.shader'
...loading 'scripts/surfacelight.shader'
...loading 'scripts/talon.shader'
...loading 'scripts/tankcountry.shader'
...loading 'scripts/tankhud.shader'
...loading 'scripts/terrain.shader'
...loading 'scripts/test.shader'
...loading 'scripts/transparents.shader'
...loading 'scripts/treeshadowtest.shader'
...loading 'scripts/truckride.shader'
...loading 'scripts/ui_hud.shader'
...loading 'scripts/ui_menus.shader'
...loading 'scripts/weapons.shader'
...loading 'fxshaders/jh_fx.shader'
...loading 'fxshaders/pj_fx.shader'
...loading 'fxshaders/pj_impact.shader'
...loading 'fxshaders/weaponfx.shader'
----- finished R_Init -----

------- Miles sound system initialization -------
Attempting 44 kHz 16 bit stereo sound
2D provider initialized at 9369312 0 38403444
available 3D providers:
Aureal A3D Interactive ™
Aureal A3D 2.0 ™
DirectSound3D Software Emulation
DirectSound3D Hardware Support
DirectSound3D 7+ Software - Pan and Volume
DirectSound3D 7+ Software - Light HRTF
DirectSound3D 7+ Software - Full HRTF
Creative Labs EAX 3 ™
Creative Labs EAX 2 ™
Creative Labs EAX ™
RAD Game Tools RSX 3D Audio
Dolby Surround
Miles Fast 2D Positional Audio
using 3D provider 'Miles Fast 2D Positional Audio'
32 max 3D channels
------- Miles successfully initialized -------
Sound file 'sound/vehicles/crashes/metal_crash.wav' not found
WARNING: loaded sound file 'sound/vehicles/crashes/metal_crash.wav' couldn't be read
WARNING: streamed sound 'sound/fire/Fire_Big_loop02.wav' not found
Sound file 'sound/explosions/explo_rock01.wav' not found
WARNING: loaded sound file 'sound/explosions/explo_rock01.wav' couldn't be read
Sound file 'sound/explosions/explo_rock02.wav' not found
WARNING: loaded sound file 'sound/explosions/explo_rock02.wav' couldn't be read
Sound file 'sound/explosions/explo_radio01.wav' not found
WARNING: loaded sound file 'sound/explosions/explo_radio01.wav' couldn't be read
Sound file 'sound/explosions/explo_radio02.wav' not found
WARNING: loaded sound file 'sound/explosions/explo_radio02.wav' couldn't be read
Sound file 'sound/misc/beep.wav' not found
WARNING: loaded sound file 'sound/misc/beep.wav' couldn't be read
WARNING: streamed sound 'sound/fire/Fire_med_loop02.wav' not found
Sound file 'sound/explosions/mortar_dirt01.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt01.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt02.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt02.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt03.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt03.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt04.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt04.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt05.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt05.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt06.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt06.wav' couldn't be read
Sound file 'sound/misc/mouse_click.wav' not found
WARNING: loaded sound file 'sound/misc/mouse_click.wav' couldn't be read
Sound file 'sound/misc/mouse_over.wav' not found
WARNING: loaded sound file 'sound/misc/mouse_over.wav' couldn't be read
Sound file 'sound/misc/MP_defuse.wav' not found
WARNING: loaded sound file 'sound/misc/MP_defuse.wav' couldn't be read
Sound file 'sound/misc/MP_plant.wav' not found
WARNING: loaded sound file 'sound/misc/MP_plant.wav' couldn't be read
WARNING: streamed sound 'sound/music/mainmenu1.mp3' not found
Sound file 'sound/vehicles/turret_spin_01.wav' not found
WARNING: loaded sound file 'sound/vehicles/turret_spin_01.wav' couldn't be read
Sound file 'sound/vehicles/turret_end_01.wav' not found
WARNING: loaded sound file 'sound/vehicles/turret_end_01.wav' couldn't be read
Sound file 'sound/misc/PU_paper02.wav' not found
WARNING: loaded sound file 'sound/misc/PU_paper02.wav' couldn't be read
Sound file 'sound/vehicles/crashes/gate_crash.wav' not found
WARNING: loaded sound file 'sound/vehicles/crashes/gate_crash.wav' couldn't be read
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Hunk_Clear: reset the hunk ok
23 sound file(s) are missing or in a bad format

Do u know anyway to fix this or should i just throw it in the trash because im gettin a new system in about a week?
cheers

Edited by MrMerde, 21 April 2006 - 07:38 AM.

  • 0

#10
Casheti

Casheti

    Banned

  • Banned
  • PipPipPip
  • 169 posts
How did you manage to install it. And don't throw it away. Ill have it, or use it for backing up stuff. OR wipe it and start a fresh.
  • 0

#11
MrFrench

MrFrench

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
can i fix it?
  • 0

#12
Casheti

Casheti

    Banned

  • Banned
  • PipPipPip
  • 169 posts
I dont know, ull have to ask sum1 more technical
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP