Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No beeps no Bios dead mobo?


  • Please log in to reply

#1
FuM

FuM

    Member

  • Member
  • PipPipPip
  • 274 posts
ok fresh install everythings pluged in right i turn on my computer i get no beeps and no video from my motherboard i need help fast please thanks.

Check my sig for my pc stats
  • 0

Advertisements


#2
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
is the four pin plug on your PSU plugged into the mobo?
  • 0

#3
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
wat 4 pin plug lol

Mobo: http://www.abit-usa..../kn8-sli_lg.jpg

Edited by FuM, 20 April 2006 - 04:23 PM.

  • 0

#4
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
north of the cpu, west of the blue heatsink in the north east
  • 0

#5
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
ok i plug that in?
  • 0

#6
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
tell me from the point of the picture please
  • 0

#7
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
yeah..you need all the power sockets plugged in
  • 0

#8
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
from the point if the picture what has to be pluged in all white slots right?
  • 0

#9
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
[img]http://s58.photobucket.com/albums/g247/comanighttrain/?action=view&current=kn8-sli_lg.jpg[img]

Edited by comanighttrain, 20 April 2006 - 04:35 PM.

  • 0

#10
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
sweet u edited a picture was expecting you to just tell me thank you
  • 0

#11
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
The 4 pin slot up from the cpu socket oppostie side of the ram, its a plastic thing with 4 square holes funnily enough, plug it in and away you go, manuals are usually very clear on where it is as its important.
  • 0

#12
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
OMG THANKS IM A DUMBASSS I LOVE YOU MAN (in a total non gay way) @ comanighttrain scot came to late

Edited by FuM, 20 April 2006 - 04:57 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP