Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

User access


  • Please log in to reply

#1
robolma

robolma

    Member

  • Member
  • PipPip
  • 20 posts
I have a home/business PC (Dell Dimension 3000), not on a network. I log in as the only user so I asssume that I'm also the administrator. Problem is that I can't open a financial program that I just installed (Quick Books Premier). Error message indicates 'User account for Windows has restricted access to system resources', and that I should get the system administrator to grant standard user rights. How is this done - and why, if I'm the only user, does this happen?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi robolma...

Have a look at this Intuit Article. It appears to cover your situation.

wannabe1
  • 0

#3
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I'm amazed that you found this article - I spoke with the people at Quick Books and they couldn't help. This certainly looks like the right road to resolution but there are a couple of problems - I've pasted part of the article below.


"If the user who requires access is listed, verify that the name listed in the Domain column is the domain name used when the user logs on to this computer. If they only use this local workstation, it should be the name of the computer.

If the local computer name is used, then the user can log on to the workstation only. If the user needs to be able to access the network and use QuickBooks as well, or if you need to add this user, follow these steps:

Within the Users and Passwords window, click the Users tab, and then click the Add button.
In the Add New User window, enter the User name and Domain. (This should be the user name and domain that the user enters to log on to the network.)
Click Next.
Click Standard user (Power Users Group).
Click Finish. "


1 - There is no domain column that I'm aware of.
2 - Where do I find the name of my computer?
3 - If I try to create a new user, my only option is to give the user a name and set whether it has 'limited' or 'administrative' rights - there is no 'domain' area
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Are you using XP Home or Pro?
  • 0

#5
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Home
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Another Intuit Article... :whistling:
  • 0

#7
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Another paste of part of the article.

'Determine if you are part of a workgroup or a domain:
Click the Microsoft® Windows® Start button, choose Settings, and then choose Control Panel.
Double-click System and click the Computer Name tab.
Directly under the Full computer name, your domain or workgroup name will display.
If you are part of a workgroup, please skip to step 2.
If you are part of a domain, please follow the instructions for setting domain user rights.

Double-click User Accounts and then double-click the name under User Name that needs Administrator rights.

Click Change the account type, select the type of account you want, and then click Change Account Type. '


I guess that I am part of a workgroup only in that I have a notebook that I transfer files back and forth onto the PC. I went to 'Step 2', but (again) I'm the only user and I already have administrator status. Then I thought "what-the-heck" why not change my user name to the name of the computer (HOME). I did this, logged out and then back in - tried to access Quick Books - same problem
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm researching a registry tweak to accomplish what you are after...this might take me a bit...

I will post back as soon as I get this figured out. With XP Pro, it would be easy....Home doesn't have the features to do it through the user interface. :whistling:
  • 0

#9
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I'll check for your post later. It's past 1 AM here and this old boy needs to get some shut-eye. Thanks for all of your effort.

Rob
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
While messing around in Safe Mode, I may have stumbled on a solution... :whistling:

Boot to Safe Mode by tapping the F8 key during the boot sequence. If you receive a Boot Order window, press "Esc" to close it. At the Safe Mode Options screen, use the arrow keys to select "Safe Mode" and press "Enter".

Once in Safe Mode, Navigate to C:\ProgramFiles and right click on "Intuit"...select "Properties". Click on the "Security" tab.

For each entry in the "Group or user names" box, select "Allow" for all entries in the "Permissions for Administrators" box.

Click "Apply" then "Ok".

Reboot into Normal Mode and try to open Quick Books.
  • 0

Advertisements


#11
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I thought "this is it" when I saw your post and went in to modify. Unfortunately it makes no change to my accessability. I even transferred ownership, in the advanced area, to my user. Nada :whistling: . In the end, after adjusting a number of different ways without any change, I reinstalled the program in order to get it back to its default state.
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sometimes the installation defaults are set that way for a reason. :blink: I assume you are now able to access Quickbooks?

In researching this, I ran into a kazillion people with the same issues using XP Home. One would think that Intuit would address this issue with their software and make it a little less proprietory. :whistling:

wannabe1
  • 0

#13
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
No - actually I'm no further than when I started. :whistling: The changes in safe mode had no effect even when I tried a couple of different variations as well as changing ownership to my user log-in. :blink:
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Right click on the Quickbooks icon and choose "Run As...", select "Current User", and untick the box next to "Protect my computer and data from unauthorized program activity". Click "Ok".

Quickbooks open?
  • 0

#15
robolma

robolma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
No, I'm afraid not.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP