Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

message: No connection to Internet


  • Please log in to reply

#1
richocki

richocki

    Member

  • Member
  • PipPipPip
  • 179 posts
Here is an annoying problem.... when I boot up and every 15-20 minutes or so (if I am not on line) I get a warning box telling me there is "No connection to the internet available....." and lets me choose to "work offline" or "Retry".

This has been going on now for about a week. It's annoying the [bleep] out of me. Any idea what is trying to connect to the interent or where I can look to find this sneaky application? Think it could be a virus or a dailup program?

Edited by richocki, 27 April 2006 - 08:56 PM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi richocki!

Sounds to me like it could be malware that is trying to access the Internet. Let's make certain that isn't the case before we proceed.

Please go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem.

Fenor
  • 0

#3
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts
Thanks for the help Fenor. I ran all the prggrams on the page you directed me to and all camup clean. I have posted a HiJackThis log in the HiJackThis page - or at least Iam going to do at right now... Thanks again for your help and time.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP