Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help wanted on very strange problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hello all,

I would like to describe a very strange matter I experienced recently.
First my configuration:
- OS: Windows XP SP1; 2 instances on C: and I:
- Asus Mobo
- P4 2.8
- 1 Gb memory
- onboard Broadcom lan adapter; plugged to Internet modem
- 3com lan card; plugged to laptop
- the onboard and the 3com adapters are in bridge (XP)

Always functioned good.

Until I started XP one day (recently)
The Onboard lan port reported “cable unplugged”.
Whatever I tried, I could not get it back to work.
I tried all the obvious; driver renewal, removed driver, also from BIOS etc
Also tried other cables etc. No success.
Also the other XP instance doesn’t work; even restore didn’t repair it.

BUT: when I started the computer with the BartPE CDROM; that’s a booting CDROM that makes XP running from it; no HD required.
Look at (http://www.nu2.nu/pebuilder/).
When I choose to start network support; message “installing network components”; apllying settings and THERE it worked. I already could tell because of the light that went on on the port of the adapter. I could internet and all with it.
What could be wrong?

Anyone can help me with that??

  • 0





  • Member
  • PipPipPip
  • 197 posts
this step by step troubleshooting may help, http://www.chicagote...onnectivity.htm
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
you didn't read quite good.....

it's SP1
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP