Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

HELP - Deleted Auto Cad and now system messed up!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
OK, I deleted Auto Cad from the Add/Remove and no every minute or 2 a window pops up that says I need ro reinstall Office 2003?? My system restore is NOT WORKING either!! What the heck happened!! And also my sound doesnt work, its saying I am missing the file on that as well...PLEASE HELP ME!!

  • 0





  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there comfybabe, welcome to Geeks To Go Forums.

I also had a problem like this before but not from Auto Cad, this problem accurs when uninstalling a program that uses system files. First re-install Office 2003 and then we can work on your sound problem.

COol :whistling:
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP