Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound from CD ROM drive


  • Please log in to reply

#1
starscreeam

starscreeam

    New Member

  • Member
  • Pip
  • 8 posts
I never felt so stupid! I had to have a new motherboard put into my computer. Everything seems to be just peachy except for this....I have a CD ROM (D) drive and a burner (E) drive, since the new motherboard was installed I can't get any sound from either drive. They both seem to work fine as I had to install a driver using a disk and it worked fine, but when I put a music CD in either drive, even though my RealPlayer says the disk is playing, there's no sound. The person who installed the motherboard insists he did everything right but there HAS to be something wrong somewhere. Is there anything I can ask him if he did or didn't do? Is there anything that I, a complete hardware moron, can do? I mean other than make it worse? :whistling: I have Windows 98....any other information you'd need you'd have to tell me where to find it. Thanks!
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Check the cable connections. You can check out these links for help.
http://reviews.cnet....-5118840-1.html

http://compreviews.a.../DIYCDDVD_6.htm

The second one has a picture that shows the audio cable on the back of the drive (see fingers holding the cable on the left side). This connects to the sound card (or motherboard on "onboard" audio). If you have only one cd in audio connection, you may need a Y cable to connect both drives. You can also use the "auxillary" input if your soundcard or motherboard has one.

Edited by austin_o, 01 May 2006 - 06:30 AM.

  • 0

#3
starscreeam

starscreeam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks! I'm passing this information along to the guy who installed the motherboard to see if he can revisit what he's done with my computer.
  • 0

#4
WinCrazy

WinCrazy

    Member

  • Member
  • PipPipPip
  • 324 posts
First, the very basic: Is the speaker system plugged into the green colored jack on the back of your computer, and, is the speaker system turned on and the volume set to higher than the minimum ?

Check in the Device Manager to see if the sound adapter is listed:

Start > Control Panel > System > Hardware tab > Device Manager button

There should be no question mark or exclamation mark by the entry for "Sound, video and game controllers". Perhaps the installer of your motherboard forgot to load the driver for the audio adapter. Actually, there should be no '?' or '!' on any items. You should have gotten a driver disc for your new motherboard. If need be install/reinstall the sound adapter driver.
  • 0

#5
starscreeam

starscreeam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

First, the very basic: Is the speaker system plugged into the green colored jack on the back of your computer, and, is the speaker system turned on and the volume set to higher than the minimum ?




Yes! I've tried out all the stuff I could think of. I have system sounds, AOL sounds and all my games have sound, it's just the 2 drives that have no sound. I'll try out the rest of your message when I get home. Thanks!
  • 0

#6
WinCrazy

WinCrazy

    Member

  • Member
  • PipPipPip
  • 324 posts
Here's something else to check: Go into Control Panel > System > Hardware tab > Device Manager button and expand the DVD/CD-ROM drives entry. For each of the drives right-click on it and select Properties. Click the Properties tab. Make sure that the checkbox "Enable Digital CD audio for this CD-ROM device" is checked.
  • 0

#7
starscreeam

starscreeam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

Here's something else to check: Go into Control Panel > System > Hardware tab > Device Manager button and expand the DVD/CD-ROM drives entry. For each of the drives right-click on it and select Properties. Click the Properties tab. Make sure that the checkbox "Enable Digital CD audio for this CD-ROM device" is checked.



I tried the above, but I don't have a "Enable Digital CD...." checkbox.
  • 0

#8
Kemasa

Kemasa

    Nobody

  • Technician
  • 1,575 posts
Most likely it is the audio cable that is missing which austion_o mentioned.
  • 0

#9
starscreeam

starscreeam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I want to thank everyone who's been kind enough to give suggestions. I've talked to the guy who installed the motherboard and he's going to check the schematics to see if there's a connection he didn't make. Hopefully, that'll be the problem and it will be fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP