Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win 98 LARGE Graphics on Net sites


  • Please log in to reply

#1
robsessed

robsessed

    New Member

  • Member
  • Pip
  • 9 posts
Hello out there!

Boy am I glad I found you. About eight weeks ago my computer screen suddenly had LARGE font size writing while on forums/ebay etc. It looks like the whole page dosn't fit on the screen anyhmore ... also when I try to go into my profile on the only forum I inhabit it won't let me access my profile change.

Can anyone hlep me? Thank you so much ...

Kel
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello robsessed...

You don't mention what browser you use, but try this:

In Firefox. Click "View" on the toolbar and point to "Text Size"...select "Normal" or "Decrease".

In IE. Click "View" on the toolbar and point to "Text Size"...select "Medium" or "Smaller".

Does this help?

wannabe1
  • 0

#3
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
:whistling: :blink: :help:

thank you for replying wanabe1!! Your information did in fact improve the size of my text ... however I still can't access my profile on the forum ... it says there is a java script void?

I am using Internet explorer.

Thank you
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

it says there is a java script void

Is this the exact error message?

Open Control Panel and double click on the "Java" icon. Under the "Update" tab, click "Update Now"

Reboot and try accessing your profile...If you still get an error message, post the exact wording here for me.
  • 0

#5
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
:whistling: I really can't get over the fact that a complete stranger is willing to help me ... THANK YOU.

Um, there was no Java in Control Panel? Could that, perhaps, be the problem?
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Very well could be!

Go HERE and download JDK 5.0 Update 6. Install it, reboot, and try logging in to your profile.
  • 0

#7
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Okay, loaded, rebooted ... went into forum to change profile and when I click on profile link it says:

java script:void(0)

down in the left hand corner then changes to

Error on page

:whistling: :blink:
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What Forum is this. Can you post me a link to it, please?
  • 0

#9
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
http://boards.atlant...obthomas/forums
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What browser are you using...I have,so far, been unable to duplicate the error you are getting in either Firefox or IE7.
  • 0

Advertisements


#11
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
IE 6
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Open Control Panel and double click on "Internet Options". Under the "Security" tab, make sure the the Securitty Level is set to "Medium-High"...click on the "Custom Level" button. Check your settings (in each zone) against This List.
  • 0

#13
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
:whistling: Okay, I found the slider and change the level to medium-high .. but am not sure where I am supposed to go for the 'zones'? I am using IE 6 on windows 98???
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click on an icon in the white box.
Posted Image
Then click on the "Custom Level" button for each zone (except Local Intranet). Check the settings against the list.
  • 0

#15
robsessed

robsessed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I'm sorry :whistling:

I don't have that white box??

In Control Panel, I click on Internet Options, choose the PRIVACY tab, changed the slider to medium high, but the only other options in this box are:

Import, Advanced, Default
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP