Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IRQL_NOT_LESS_OR_EQUAL


  • Please log in to reply

#1
gordobw

gordobw

    Member

  • Member
  • PipPipPip
  • 130 posts
Afternoon all
I have been having a horrible problem with my computer, and I can not seem to locate the problem. I get the blue screen of death with the error. IRQL_NOT_LESS_OR_EQUAL.

STOP: 0X0000000A (0C04E37BC,0X00000002, 0X00000000, 0X804EB436)

I have had this problem so quite awhile now, but have not had the time to figure it out. Someone else helped me earlier but it was never resolved.

I used Seagate wizard and "zerod out my hard drive" and then put XP back on I have upgraded to SP2 and all the other updates. I added word, adobe, everest, System mechanic, and my printers. But it continues to have the error. I know the error comes from software or a device driver, but I can not locate which one.

The error will come up out of the blue for no reason.

I am not the most intelligent person when it comes to computers so anyhelp I get will be appreciated.

I have also followed the instructions to remove all spyware and have attached my hikack log.


Logfile of HijackThis v1.99.1
Scan saved at 1:17:31 PM, on 5/1/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\ewido anti-malware\ewidoctrl.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\MSI\Live Update 3\LMonitor.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
C:\Program Files\HP\hpcoretech\hpcmpmgr.exe
C:\Program Files\TrojanHunter 4.5\THGuard.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\iolo\System Mechanic 6\SMSystemAnalyzer.exe
C:\Program Files\Adobe\Acrobat 6.0\Distillr\acrotray.exe
C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files\HP\Digital Imaging\bin\hpqgalry.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Documents and Settings\Brian.MINOTAUR\My Documents\Spyware Cleanup\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.netflix.com/MemberHome
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [LiveMonitor] C:\Program Files\MSI\Live Update 3\LMonitor.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [HP Software Update] "c:\Program Files\HP\HP Software Update\HPWuSchd2.exe"
O4 - HKLM\..\Run: [HP Component Manager] "C:\Program Files\HP\hpcoretech\hpcmpmgr.exe"
O4 - HKLM\..\Run: [THGuard] "C:\Program Files\TrojanHunter 4.5\THGuard.exe"
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [SMSystemAnalyzer] "C:\Program Files\iolo\System Mechanic 6\SMSystemAnalyzer.exe"
O4 - Global Startup: Acrobat Assistant.lnk = C:\Program Files\Adobe\Acrobat 6.0\Distillr\acrotray.exe
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: HP Image Zone Fast Start.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqthb08.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Quicken Scheduled Updates.lnk = C:\Program Files\Quicken\bagent.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1146364892154
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.micros...b?1146374562718
O16 - DPF: {EB387D2F-E27B-4D36-979E-847D1036C65D} (QDiagHUpdateObj Class) - http://h30043.www3.h.../qdiagh.cab?326
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido anti-malware\ewidoctrl.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

and the ewido report

ewido anti-malware - Scan report
---------------------------------------------------------

+ Created on: 1:14:34 PM, 5/1/2006
+ Report-Checksum: 4F2FA945

+ Scan result:

C:\Documents and Settings\Brian.MINOTAUR\Cookies\brian@2o7[2].txt -> TrackingCookie.2o7 : Cleaned with backup
C:\Documents and Settings\Brian.MINOTAUR\Cookies\brian@adtech[2].txt -> TrackingCookie.Adtech : Cleaned with backup
C:\Documents and Settings\Brian.MINOTAUR\Cookies\brian@as-us.falkag[1].txt -> TrackingCookie.Falkag : Cleaned with backup
C:\Documents and Settings\Brian.MINOTAUR\Cookies\brian@com[1].txt -> TrackingCookie.Com : Cleaned with backup
C:\Documents and Settings\Brian.MINOTAUR\Cookies\brian@edge.ru4[1].txt -> TrackingCookie.Ru4 : Cleaned with backup


::Report End

Thank you in advance.

Edited by gordobw, 01 May 2006 - 03:20 PM.

  • 0

Advertisements


#2
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
It has been four days since I added this topic and I have had no response, I have also added the topic to the waiting list forum. Is there anyone that can help me?
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi gordobw...
G2G OS Techs will not reply to a topic with a HJT log in it...this is probably why you have not been helped sooner.

Ther error you are receiving is more than likely indicating a hardware issue. Have you tried running the machine in Safe Mode to see if the error occurs while using a minimum set of drivers?

wannabe1
  • 0

#4
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I have tried in safe mode and it does crash then as well. I bought a system repair/mechanic software to try and figure out the problem. It will crash everytime I run it...but all this started before I used the software. The software is called System Mechanic 6 by Iolo.

Thanks for letting me know about the hickjack log, and thanks for helping me out.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's do a selective startup and see if we can eliminate software conflicts as the problem.

Click Start, then Run, type msconfig, and click "Ok". Under the "General" tab, tick the checkbox next to "Selective Startup" and remove the tick from the checkbox next to "Load startup items". Apply the change and Reboot.

On startup, you will receive a Selective Startup dialog window...this is normal. Tick the box to not show it again and click "Ok".

With the machine running in this configuration, do you still receive the error?
  • 0

#6
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
yes
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...then it is probably not a software conflict.

Go back to msconfig and tick the "Load atartup items" checkbox and remove the tick from "Selective Startup". Reboot and tick the box to not show the Selective Startup dialog...click "Ok".

Right click on the desktop and choose "Properties". Click the "Settings" tab, then on the "Advanced" tab, then on the "Troubleshoot" tab.

Turn the Video Acceleration down to about half way, Apply the changes, and reboot. Do you still get the error?

Edited by wannabe1, 05 May 2006 - 03:44 PM.

  • 0

#8
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
yep...it seemed to take alot longer
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
We might be looking at a conflict with the video card...not an unusual problem. What video card are you using?
  • 0

#10
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I got htis info off a everest report does this give you the info needed?[

NVIDIA GeForce4 MX 4000 ]

Video Adapter Properties:
Device Description NVIDIA GeForce4 MX 4000
Adapter String GeForce4 MX 4000
BIOS String Version 4.18.20.38.00
Chip Type GeForce4 MX 4000
DAC Type Integrated RAMDAC
Installed Drivers nv4_disp (6.14.10.6176 - nVIDIA ForceWare 61.76)
Memory Size 128 MB

Video Adapter Manufacturer:
Company Name NVIDIA Corporation
Product Information http://www.nvidia.co...p?PAGE=products
Driver Download http://www.nvidia.co...ers/drivers.asp


--------[ PCI / AGP Video ]---------------------------------------------------------------------------------------------

nVIDIA GeForce4 MX 4000 Video Adapter
nVIDIA GeForce4 MX 4000 3D Accelerator
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's update the drivers and see if there is an improvement.

Download These Drivers. Be sure to read the installation instructions before installing them...they are available using a link on the download page.
  • 0

#12
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I will do that now and get back to you
  • 0

#13
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I did that. Computer still crashes. I had to go back and adjust the video acceleration again as well
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Turn the video acceleration all the way down and see if you still get the error.
  • 0

#15
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Will do be right back
Thanks again for the help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP