Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSGSRV32 not responding


  • Please log in to reply

#1
partners

partners

    New Member

  • Member
  • Pip
  • 1 posts
I am running windows98SE and I am having a problem running of of the applications on my computer. I run adaware, spybot and spysweeper along with Trend-Mirco and everything is showing fine after I run all of these programs. When I try to open my Boson Cisco NetSimulator, the hour glass will show for a couple of seconds and the application never opens. When I go to task manager it shows MSGSVR32 not responding, so i close the application. Everything else on my computer is running fine, just this one program. It was working fine all of this time until yesterday. The only changes made to my system was two patches downloaded from Mircosoft, they were critical updates for IE. Any suggestions
  • 0

Advertisements


#2
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
hi part in the process list is it MSGSVR32 or MSGSRV32? its importlant coz some viruses/trojan will change the letter positions (hence the difference in both spellings i asked) to disguise themselves
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP