Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD Burner and CDROM - Both Missing


  • Please log in to reply

#1
jjjonesee

jjjonesee

    Member

  • Member
  • PipPip
  • 27 posts
I have an e-Machine T1842 (at times I think that is the year it was made lol) that is running Windows XP Home Edition. And I want to mention now, that currently I do not have the software for the computer.
OK, with that being said, long story short my internet provider basicaly screwed me out of a few days with no access, they refuse to resolve, so I am switching. This machine is pretty bogged down with useless garbage so before I get the new internet provider I was going to re-install XP. Thursday I was copying files and folders and burning what I wanted to keep when I remember some advert for Spybot. So for s & g's I downloaded and installed it and did a scan. 27 items came up. I did a quick look over and recognized most, SaveNow ect... So I checked off all of them and removed them all. No harm done, right?
Wrong. The last thing you do for the install is reboot. Somewhere between the computer powering down and then powering up, the system did not recognize the factory installed cd-rom or the cd burner I installed and was using not more than 1/2 hour prior.
Spybot has a recover feature, so I pulled up mozzila and did a search for everything that was listed before I recovered. Everything listed was some form of spyware or adware or some other malicous software. But something I removed had to be attached, right?
So one by one I recovered and rebooted my machine putting back all 27 items, and a few beers! Still neither drive is being recognized
The cd burner does not light up, upon start up, nor will the tray open. It is a HP CD Writer Plus. The factory installed drive does open, place cd in and it sounds like it is starting to read, then stops. Place game cd in and click desktop icon and this message appears:
"game" is unable to read a required file. Your "game" CD may not be in the CDROM drive. Please insure that the disk is in the CDROM drive and press OK. To leave the program press exit.
Press ok, nothing happens.
I appoligize for the length but I wanted to be as detailed as I could.
Oh I did try re-installing the driver for the burner with no results.
Any help would be appreciated.
Thanks for your time.

-Jeff
  • 0

Advertisements


#2
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I have posted a few questions looking for answers, usually they are answered within minutes
Did I catch everyone off gaurd with this? No-one else has/had delt with this kind of problem?

Thanks For Your Time

-Jeff
  • 0

#3
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
How about a restore point? How do get to one, and what do I do?

Thanks For Your Time

-Jeff
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
You caught a MOTHER'S DAY ==we techies love our moms.

Then, to make matters worse, you answered your own thread...since we techies look for 0 reply threads ( we assume someone else is helping you on 1 or 2 reply threads) we may not see that your replied to yourself, which is always a bad, bad idea if you want help.

If it is possible, please list the malware spybot removed.

Several known malware programs and a few anti-piracy schemes kill your cd-roms but the fix is different for each.
  • 0

#5
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Ahh, I see. OK, lesson learned.

I had to run another Spybot scan, I started to second guess what I saw last week.

advertising.com
avenue a, inc.
delfinmedia.vieweradware
downloader-agent.wn
doubleclick
dyfuca
eacceleration
effectivebandtoolbar
fastclick
funwebproducts
gain.gator
hitbox
hitslink
isearchtech.istbar
isearchtech.powerscan
mediamotor
mediaplex
myway.mysearch
myway.mywebsearch
newdotnet
peper
shopathome
startpage-ap
wildtangent

So according to spybot these are my problems.

-Jeff
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start run
regedit
enter

navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IDE


you should see a folder their for each drive

Look under each for UpperFilters and Lowerfilters

anything there?
  • 0

#7
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I see only UpperFilters, no LowerFilters
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
what is listed as the value of upper fitlers?
  • 0

#9
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
are you refering what is listed under data? then they are all "redbook"
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
jj,

I suspect a rootkit infection. Please create a new post in the malware forum, you need not repost everything here, but simply refer back to this post

Label the thread as POSSIBLE ROOTKIT INFECTION and then refer to this thread.

If it is not a rootkit, please return to this thread and we will take another crack at it.
  • 0

Advertisements


#11
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
just a quick note to let you know that I am still waiting for my post in the other forum to be answered, it's been viewed quite a few times but no replies.

-Jeff
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
In the meantime, you might want to download
cdgone

http://www.geekstogo...tion=show&id=15

run that and reboot.see if it makes a difference
  • 0

#13
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
OK, downloaded, installed and rebooted - no change. But I did notice that upon rebooting, the windows update icon was in the taskbar. Place cursor above icon and message displays "downloading updates 0%" and stays that was for a few minutes. Place cursor above icon again and icon disapears.
I went to my computer and accidently clicked in the c-drive and some of the folder names are in Blue instead of black. I have never seen anything like this before.

-Jeff
  • 0

#14
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Are teh drives detected

a) by bios
b) in safe mode
c) in a different account?
  • 0

#15
jjjonesee

jjjonesee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I can check but I will have to be walked through.
And unless somehow things got changed on me I should be the only account on this computer.

-Jeff

Edited by jjjonesee, 17 May 2006 - 11:16 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP