Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with screensaver and standby


  • Please log in to reply

#1
blackbush21

blackbush21

    Member

  • Member
  • PipPip
  • 14 posts
I am having a problem with my computer "waking up" unexpectedly. Everything worked properly until about a month ago. I don't recall doing anything particular to the computer at that time. I am running Windows XP SP2.

My settings are:
Screensaver (default windows) - 10 min.
Turn off monitor - 20 min.
Turn off disks - 30 min.
Standby - 45 min.
Hybernate - never.

The screensaver comes on at 10 minutes. But the computer wakes up a couple of minutes later. The wake up time is between 1-5 min. after the screensaver activates. Then the cycle repeats.

I ran a complete McAfee virus scan and it didn't find anything. But immediately after running the scan, the computer started working properly. But that only lasted a couple of days. Then it went right back to its odd behavior. I ran the virus scan again, but this time it didn't do anything.

I unplugged the mouse and network connection. This had no effect. I also ran Pest Patrol, Ad Aware and Spybot. None caught anything significant. I have deleted cookies and offline internet content. No effect. I have changed the screensaver and power settings. No effect on the problem.

I checked for winfixer, ddabx.dll and ssqpp.dll, (as suggested in a couple of forums) but I don't see any evidence of those around. Well, at least I didn't see them, but then again I'm not exactly sure where they would reside.

I have read that you can go into power settings and turn off devices ability to wake up the computer, but I didn't see that option in my device manager window.

I have run HijackThis and can post the log file if someone can take a look at it.

And one more thing. I changed the screensaver time to 5 min. and the computer wakes up 2-3 minutes later. And if I change the screensaver timer to 15 min. the screensaver never comes on.

Does anybody have any ideas?

Thanks.

Edited by blackbush21, 14 May 2006 - 08:22 PM.

  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
my inclination is that it is an application running the background, so please ATTACH a hijack log.

What programs did you install a month ago? Did you visit windows update at about that time? BIOS updates?
  • 0

#3
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I have attached my HijackThis log.

The problem is on my wife's computer, so I can't be sure what changed. But I do know that somewhere around the time the problem started. I switched the default web browser from Firefox to Internet Explorer. She uses a program to communicate to her office that needs to use IE for communication.
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Lets take a look at what is starting up when your computer does. Please download HiJackThis (from the link in my signature) Install it, and double-click on the HiJackThis.exe icon. On the first screen click on Open the Misc Tools Section...on the next screen, click on the Generate StartupList log button and post a copy of the log here. You need not check either of the boxes next to this button.

Fenor
  • 0

#5
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
OK. Here is the startup list from HijackThis.

Attached Files


  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Let's start by removing unnecessary programs from starting when your computer does....

Go to START-->RUN and type msconfig. In the new window that appears, click on the STARTUP tab and uncheck the boxes next to the items that correspond to the following items:
  • GWMDMMSG = GWMDMMSG.exe
  • IgfxTray = C:\WINNT\System32\igfxtray.exe
  • GWMDMpi = C:\WINNT\GWMDMpi.exe
  • AdaptecDirectCD = "c:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe"
  • QuickTime Task = "C:\Program Files\QuickTime\qttask.exe" -atboottime
  • Omnipage = C:\Program Files\ScanSoft\OmniPageSE\opware32.exe
  • SunJavaUpdateSched = C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
  • HP Component Manager = "C:\Program Files\HP\hpcoretech\hpcmpmgr.exe"
  • PCBackup Scheduler = C:\Program Files\Eisenworld\PCBackup\ABScheduler.exe
  • NeroFilterCheck = C:\WINNT\system32\NeroCheck.exe
  • HP Software Update = C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
Then click APPLY and OK. Restart your computer when asked. Once your computer has rebooted, you will see a window appear that states that you are running in Selected Startup Mode. Check the box next to the message about not showign this window again and click OK.

Test out the screensaver and standby mode and see if anything has improved.

Fenor
  • 0

#7
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thanks, Fenor. I will try this when I get some time on her computer. Hopefully tomorrow.
  • 0

#8
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Aha! Disabling those programs at startup seems to have worked.

Now what should I do. I am thinking I should enable half of them and try to find out which is the offending program.

Please advise.
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Those programs don't need to be running all the time. They will run when they are needed. The only programs that should be running all the time are Antivirus and Antispyware programs, as well as any software firewalls. The rest of the stuff isn't needed and only slows down your computer as each of those items have to be constantly stored in memory, which leaves less memory for your computer ot use for other things.

Fenor
  • 0

#10
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Yes. That makes sense. So how do I configure my computer permanently to not run those programs at startup. Or did I do that already with MSCONFIG?
  • 0

Advertisements


#11
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
You already did that by unchecking the boxes corresponding to those items in the STARTUP tab in MSCONFIG.

Fenor
  • 0

#12
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Super. I think we can close this one out.

Thanks a bunch!
  • 0

#13
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Your welcome... :whistling:

Fenor
  • 0

#14
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
One thing that I just noticed in your initial post is that you have your hard drive set to turn off after 30 minutes. DISABLE THIS. Having the hard drive turn itself off is not only bad for the operating systemn, but causes unnecessary strain on the hard drive itself having to stop and then start again at a moments notice. I would also recommend disabling STANDBY as well, but that is up to you. I myself just have my monitor set to turn off after 5 minutes (I have an LCD and wish to prolong the life of the backlight as long as possible).

Fenor
  • 0

#15
blackbush21

blackbush21

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
So you would recommend leaving the disks running. Is that correct? (I have already disabled standby since I don't think it does much anyway.)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP