Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Videos coming blue & green ?


  • Please log in to reply

#16
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I expect they will ask for an error report so they can see what it is, it could also be a setting for those games, maybe after ATI have looked at it you could ask in the games forum
  • 0

Advertisements


#17
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
I got my solution for the problem, just thought I'd post back so others can benefit as well if ever required.
I had contacted ATI a few days back & finally they replied. They said to run msconfig & disable all items under the startup tab & then reinstall the drivers. I did exactly that but also removed my virus guard, firewall etc. before reinstalling the drivers.
Booted the computer with literally no software in the background, installed the drivers, rebooted the computer, loaded NFS Most Wanted, ran somewhere in the low 30s FPS. Changed resolution from 1280x1024 to 1024x768, ok slight decrease in detail but FPS shot up to the high 40s. Games running smooth, no problem. Tried Half Life 2 as well, got frame rates of somewhere between 110 & 120 so very very happy. This of course is after I added my 'overclocked' profile to ATT Tray tools. Ran 3DMark06 & got 1780 3DMarks compared to a previous 1704. I'm rather happy I must say BUT of course I will not be running my computer without any programs in the background all the time. However I believe my problem is solved.

Thank you very much for your help. Really appreciated it :-)
  • 0

#18
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for the update
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP