Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Icon missing and don't know how to fix it... help


  • Please log in to reply

#1
Fab25

Fab25

    Member

  • Member
  • PipPip
  • 13 posts
hey guys, i can't seem to be able to find my sound icon, i think i deleted it from the "windows components" and now I can't get it back, i tried using the Windows XP CD and nothing... i read some topics, but i still couldn't find the answer I need... what should I do? Thank you so much
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Fab24! Welcome to G2G!

Are you referring to the little icon down by the clock for controlling the sound volume? If you are, go to START-->CONTROL PANEL and double click on SOUND AND AUDIO DEVICES. In the new window that appears, make sure there is a check in the box next to PLACE VOLUME ICON IN THE TASKBAR. Then click APPLY and OK and it should now be back.

Fenor
  • 0

#3
Fab25

Fab25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, thanks for the reply.

I tried doing that but i get this message: Sound control has not been installed...
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Download sndvol32.zip from HERE. Extract the sndvol32.exe file to your C:\Windows\System32 directory. Then try adding the volume icon to the taskbar again.

Fenor

Edited by Fenor, 20 May 2006 - 07:15 PM.

  • 0

#5
Fab25

Fab25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Yes!! It worked!! Thank you so much Fenor, i appreciate your help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP