Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

explorer.exe on 2K server


  • Please log in to reply

#1
Darrenb

Darrenb

    New Member

  • Member
  • Pip
  • 2 posts
Hello,

I recently rebuilt a w2k server as a stand alone DC. After patching it and installing backup exec, I found that when using explorer in folders mode the left pane is greyed out. I can't get it show me the drives.

Anyone seen this before? It's new to me. THe other issue that came up at the same time was that BE couldn't communicate with the server. It's unable to browse files and folders.

It's ugly. Thanks for any feedback. I've attached a doc with an embedded JPG of what I'm seeing.

D.

Attached Files


  • 0

Advertisements


#2
Darrenb

Darrenb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Found it, it's a problem with a registry key.

http://forums.techgu...threadid=113867
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP