Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connection problems


  • Please log in to reply

#1
Pianoman16

Pianoman16

    Member

  • Member
  • PipPipPip
  • 183 posts
Yeterday the power surged in my house causing everyhting to go off, even the computes. Well when I turned the computers back on it says that it can't find the internet, which didn't make sense to me becuase I could see the router and lights were blinking and everyhting seemed fine. Then I got a little bit of connection on one of them but no enough to do anything at all really. One computer is directly wired to the router and the other is through wirless. And both computers will not connect to the internet trhough the router. I disassembled it and plugged the wires directly from the modem to the computer and everyhting works fine on it so I knwo the router is messed up. I've tried reinstalling the software and that didn't work. Does anyone have any ideas or should I try to exchange this one for a new one and see if that'll work.
  • 0

Advertisements


#2
galec

galec

    Member

  • Member
  • PipPipPip
  • 224 posts
i did not have a power outage, but my wireless laptop would not connect to internet, it would connect to the network but i could not see any computers of the workgroup. I know i had this problem before but for the life of me could not remember how i solved it, duh should have written it down!! So again, I researched and researched, tried this and tried that again and again - nothing worked. then i just uninstalled the wireless card driver, the system restarted and EVERYTHING works!! Hope this will help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP