Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No Sound

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
Can someone tell me how to fix my audio. Had a tech come in to fix my printer and whatever he touched my music does not play.

Xp professional
AMD Anthon 1.79 GHZ 248 MB of Ram

Checked everything but cannot find whatever he touched
  • 0




    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi adelerenee!

Couple of things for you to check:
  • Make sure the speakers are plugged into a power outlet.
  • Make sure the speakers are plugged into the green plug on the back of the computer.
  • Go to START-->RUN and type devmgmt.msc. In the new window that appears, check and see if any items have a yellow exclamation/question mark next to them.
  • Go to START-->CONTROL PANEL, and double-click on SOUND & AUDIO DEVICES. On the VOLUME tab, make sure the MUTE checkbox isn't checked and also check that the DEVICE VOLUME is at least in the middle of the LOW and HIGH ends. On the AUDIO tab, what does it say for DEFAULT DEVICE under the SOUND PLAYBACK heading?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP