Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RealPlayer10GOLD.bin


  • Please log in to reply

#1
J0hn

J0hn

    Member

  • Member
  • PipPip
  • 65 posts
I'm having trouble installing RealPlayer10GOLD.bin for Redhat linux. Here's what I did, I opened up the Terminal and typed in the following:
[root@localhost ~]# chmod +x RealPlayer10GOLD.bin
chmod: canot access 'RealPlayer10GOLD.bin': No suck file or directory

I also tried:

[root@localhost ~]# sh RealPlayer10GOLD.bin
sh: ReaPlayer10GOLD.bin: No such file or directory

Also tried:

[root@localhost ~]# ./RealPlayer10GOLD.bin
bash: ./RealPlayer10GOLD.bin: No such file or directory.

Am I typing something wrong?

By the way, the RealPlayer10GOLD.bin file is not in a folder, it's on my desktop.
  • 0

Advertisements


#2
Comnir

Comnir

    Member

  • Member
  • PipPipPip
  • 141 posts
According to this thread, you're supposed to try
chmod a+x RealPlayer10GOLD.bin

If you still encounter installation problems, check this thread.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP