Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection problems


  • Please log in to reply

#1
KrazyGrenade

KrazyGrenade

    New Member

  • Member
  • Pip
  • 9 posts
Ok well i have a 1000 sw 2wire router and the broadband link is nearly always up. Every once in a while (once or twice a day) the connection will stay green but i will get disconnected from the internet. I called my internet provider and we foudn out that it is a software problem on my end. They think that i have some sort of virus that is assigning a fake ip address. i have tried going in command console and releasing, and then renewing the ip address but that doesnt work. i also went to msconfig and unchecked all startup options but i still have the error. I have run spybot search and destroy, and adaware but it finds no viruses. well any help would be appreciated, thanks in advance!
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Please go here:

Malware Removal Guide


You will need a PC which can connect to the internet

Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

For the purpose of accurate malware analysis, Hijack This Logs are only dealt with in the Malware Forum. Posting them anywhere else will result in a delayed response

If you are unable to run any of the programmes, please ask for advice in the Malware Forum
  • 0

#3
KrazyGrenade

KrazyGrenade

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
oops sorry i dont know how i put it in this forum! my bad
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP