Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WMP 10 - Why is it auto set to Full Screen?


  • Please log in to reply

#1
davemendoza

davemendoza

    Member

  • Member
  • PipPip
  • 53 posts
For some odd reason, Windows Media Player 10 has been automatically blowing up to full screen even thought I did not set it up to do this. It also had problems closing up, I had to manually shut down.

Please provide solutions on how to resolve this.

I have ued WMP 10 before on my prior computer and never had this issue. I just bought the computer and everything else seems fine. :whistling:
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Try: Right-click Icon used to open WMP. Select Shortcut tab (if not selected), Drop Down Menu at Run: select Normal Window. Hope this does the trick for you.

Ron
  • 0

#3
davemendoza

davemendoza

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I thank you Major.

UNfortunately when I click run as from the icon it goes straight to the initial settings Next, Finish form,at box. In fact everytime I open it, it repeats the box as if I never used WMP before.

If you have another set of suggestions I would appreciate it. I would likewise be interested in how to unsinstall the program and start fresh. I cannot find a way to uninstall
  • 0

#4
davemendoza

davemendoza

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I should add that I did open through properties shortcub tab and did run "Normal" - it was already there listed in this manner.

Still open to suggestions ... and an explaination as to why it will not allow "escape" or shift, alt, delete to close down this program when it is playing a video

Thanks so much!
  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Hi:

Sorry for not getting back sooner. Yeh, i noticed I forgot to mention to select Properties after Right-clicking. Glad you got that anyway.

If you wish to try to remove and reinstall WMP, go to Start, select Control Panel and open the Add/Remove Programs Utility. After it opens, click on Add/Remove Windows Components and scroll down till you see WMP listed. Uncheck the box and click Next button. Download and install WMP 10 or WMP 11 and see if that does it for you.

I don't use WMP so not sure if the Preferences/Options for window size is there.

Ron
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi davemendoza...

Open WMP and make sure the window is not maximized by click the "Size" box next to the [X] in the upper right corner. In the lower left corner there should be a small "textured" area...left click/hold on that and drag the size you want the window to open to. Close WMP and open it again...does it open to the size you just set?

wannabe1
  • 0

#7
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Thanks wannabe1. What you suggested worked for me, so should solve the problem for davemendoza, although I don't know why selecting Menu tem setting to open in Normal window didn't work. Resizing window of WMP and closing/opening should have been the first thing I thought of. :whistling:

Really glad you stepped in as I was running out of ideas.

Ton
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP