Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot Up Hang


  • Please log in to reply

#1
archkiel

archkiel

    New Member

  • Member
  • Pip
  • 2 posts
I just moved my pc's guts from case A to B, and i've run into a problem.

When i boot up the pc, it goes to the Bio screen, before windows, says it's okay with the NVRAM check of some 500,000 or so KB of RAM, says it's running on 16 or so, displays the usual "hit DEL to enter SETUP", and hangs. It won't respond to the keyboard at all. No windows, no further bootup, nothing.

Is there anything I can check and fix this? I've pushed down the RAM, unplugged EVERYTHING (harddrives, cd-rom, floppy), removed all cards, and i still don't get anything. All i have plugged in right now is a monitor and a keyboard to the board to try and fix this bugger. Do i have a short in the motherboard or is it something else?

Any help would be GREATLY appreciated. Thanks!
  • 0

Advertisements


#2
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Make sure you do not have your primary and secondary IDE bus backwards.
  • 0

#3
archkiel

archkiel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Haha, there is NOTHING plugged in the IDE's right now. :whistling:

I've even taken the motherboard out of the case and tried the same thing: power on and off. All i have is a naked board, a monitor, keyboard, RAM, and processor. And the on switch cord for the board, granted.

In any case, i still have the same problem. If I either get a "No operating system detected" or I can get into Bios, the motherboard is good to go. Until then. it just hangs. Ouch.

Help?
  • 0

#4
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
01 Archkiel Pc Hangs on Boot up
7th June 2006

displays the usual "hit DEL to enter SETUP", and hangs. It won't respond to the keyboard at all. No windows, no further bootup, nothing.


Verify that Keyboard is –Properly Connected – to the – Proper Purple PS/2 Port –

The barrel of the connector usually has a mark or channel or a flat area to show where the "top" of the plug is. That spot should match the "top" of the computer-side port. In tower cases the "top" is not toward the top of the case when it is in use, but toward the "top" as it is laying open for being worked on.

Some cases make it a little hard to get the keyboard plugged in firmly. When computer boots, it checks for the presence of a keyboard and will not continue if it can't find one. If this happens while your keyboard is plugged in, first shut down the computer and unplug the keyboard, then plug it up again. Try to be sure that the plug is fully seated. Then reboot.

Connecting or disconnecting a device with a PS/2 connector can cause a power surge to your motherboard, which can ruin it. The damage will not be visible, but it will definitely not be repairable

Jack123
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP