Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SVCHost local service issue


  • Please log in to reply

#1
alexrara

alexrara

    New Member

  • Member
  • Pip
  • 1 posts
Hi there ppl.

This problem is driving me mad.

When I go into my task manager my svchost local service usuage continues to rise..even over 100,000k

Now I had a virus that I got through msn messenger....called cutey.pif...

but I deleted it...but a "hotkey" error kept coming...so I went to regedit and then start up and deselected the hotkey tab..but that didnt hel[p....

ran avg and norton 2005 and no virus found

Any clues

Thanx

Alex
  • 0

Advertisements


#2
bman13

bman13

    Member

  • Member
  • PipPip
  • 12 posts
My CPU runs @ 100% CPU usage from start up.......and svchost is what is taking most of it from start
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP