Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer Script Error


  • Please log in to reply

#1
fredgregg

fredgregg

    Member

  • Member
  • PipPip
  • 13 posts
This keeps popping up and has the same URL each time and I dont know how to I stop it.
Any help will be great because it's starting to s**t me off.

Thanks in advance

Fred

http://img125.images...9/image15vb.jpg

Attached Thumbnails

  • Image1.jpg

  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Tools> Internet Options> Advanced
UNtick "Display a notification about every script error"

Johanna
  • 0

#3
fredgregg

fredgregg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I checked that, it's all ready UNticked.

Fred
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Disable script de-bugging, same location.

Johanna
  • 0

#5
fredgregg

fredgregg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Tried that but to no avail, same script error, Any other suggestions?

Fred
  • 0

#6
ShaDx

ShaDx

    New Member

  • Member
  • Pip
  • 5 posts
reinstall Java
http://www.java.com then click download
  • 0

#7
fredgregg

fredgregg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Tried that, it still pops up. It just pops up soon as I open internet exporer.
  • 0

#8
ShaDx

ShaDx

    New Member

  • Member
  • Pip
  • 5 posts

Tried that, it still pops up. It just pops up soon as I open internet exporer.


np... keep in mind that Internet Explorer recently ran into some issues too... you may have a bug in it. Remove any toolbars you're currently using (only one I use personally is google toolbar).

Then follow this:
- place your Windows XP Cd in your cd drive
- Click Start and then Run
- In the run box... copy and paste the following:
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf

- after it's done... reinstall these components for todays standards... I put these on all my 'tune-ups'
Java (www.java.com), flash (www.macromedia.com/flashplayer), adobe reader (www.adobereader.com)

- you've probably looked around your "Add-ons" for Internet Explorer... currently I have these floating around... partially because I visit profile sites as well. These are the only ones (for me) Enabled currently...
AUDIO_MP3 Moniker Class by Microsoft
Google by google
Google Toolbar Helper by google
Shockwave Flash Object by Macromedia
Windows Messenger
and probably the reader by Adobe

- also make sure if you're having problems to set your Advanced tab to default:
Tools -> Internet Options -> Advanced -> Restore Defaults

with this mix of stuff... you should be all set... if you're still having the same problems afterwards... you should point out which version of IE you're running (and don't say 7 because that thing is buggy [bleep]), and you should also point out what your start page is. If you get the error when your "home page" loads, then at least we can check the site for which components it's using... try the stuff above first though... and gl
  • 0

#9
ShaDx

ShaDx

    New Member

  • Member
  • Pip
  • 5 posts
oh... one more thing... get adaware from lavasoft and run it... you may have spyware pumpin on your IE... make sure you update it before you run it... only takes a min tops on dialup
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP